Decel Popping - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old 12-29-2011, 11:16 AM Thread Starter
Junior Member
 
Join Date: Jun 2010
Location: Babylon, N.Y.
Posts: 23
Unhappy Decel Popping

I read the threads on this, and still I am unclear. I have an 09 vegas, I have Lloydz torque tubes, AIV, and RPW slash pipes, without Baffles. I was getting alot of back firing on decel. When someone suggested using Big City Thunder baffles. I put them in, and it seems for now that it worked. My only problem is that it still pops in 1st gear. How do I adjust my Lloydz generation 3 controller to try to make it richer? Or should I be doing something else? I tried to get in contact with Lloyd himself but he has not replied by phone or E-mail, And I thought Bri was bad trying to contact Lloydz.

2009 Vegas
Black RPW Slash Exhaust
Lloyds Torque Tubes
Gen 3 Fuel Controller
jimmysvegas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome