fuel lines - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 12 (permalink) Old 08-10-2014, 10:07 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default fuel lines

I bought a used bike that supposedly had a bad fuel pump. I got a new pump but still no start. I also checked for spark and all is good there. I'm beginning to think maybe the folks I got it from may have switched the lines when they were trying to get it going. It's an '01 Standard cruiser. In a schematic I checked, the fuel line from the filter goes to the right side of the bike...opposite the side where the ignition is. Could someone confirm that? The tank return would then be on the left....same as the key. If that is correct then this one is reversed.
keld is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-10-2014, 10:27 PM
Senior Member
 
ammo_umb's Avatar
 
Join Date: Sep 2010
Location: Utah
Posts: 2,699
Default

According to the attached link it routes down the right side.

http://www.donwoodvictory.com/fiche_...2001&fveh=5718

Retired USAF, IYAAYAS!

2008 V-Star 1100 Custom Bobber project

2011 Crimson XR with Forged Highway Bars / Hard Bags / Passenger Backrest, Ness parts including Smooth Layback Plate Frame/Mount / Rad 3 Mirror / deep cut grips / drivers floorboards /shifter peg / brake peg / passenger pegs. Witchdoctor black rack, Lloydz filter / timing wheel / VFC III, 7Jurock windshield, Drag Specialties seat.
ammo_umb is offline  
post #3 of 12 (permalink) Old 08-10-2014, 11:20 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default

Yes, that's the diagram I was looking at. I just went out and switched them but still no start...I'm running out of ideas here.
keld is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 08-11-2014, 05:07 AM
Lifetime Premium
 
GatorJoe's Avatar
 
Join Date: Oct 2012
Location: Lake City, FL
Posts: 1,018
Garage
Default

If haven't tried it spray a little starting fluid into the air cleaner if cranks right up and dies is definitely a fuel problem ..

2017 Indian Chieftain Dark Horse/2005 Dyna Super Glide
GatorJoe is offline  
post #5 of 12 (permalink) Old 08-11-2014, 09:00 AM
Senior Member
 
jocky's Avatar
 
Join Date: Oct 2013
Posts: 227
Default

Also check the plug leads are on the right way round.

2010 Vegas 8 Ball in Bonnie Scotland. ATS, TTI, PCV, VM1 cams, Assault 2-1.
jocky is offline  
post #6 of 12 (permalink) Old 08-11-2014, 09:11 AM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default

I'll try the starting fluid next. I pulled the plugs to check their condition, gap, and for spark. They were dry. I have fuel going to the fuel rail. Is there a way to check for fuel coming out of the injectors?
keld is offline  
post #7 of 12 (permalink) Old 08-11-2014, 11:01 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

If you have been trying to start it and the plugs are DRY then your not getting fuel.
I have to ask do you hear the fuel pump prim when you turn key on.
Just wondering if pump is any good

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #8 of 12 (permalink) Old 08-11-2014, 11:16 AM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default

Yes fuel pump comes on. I just bought and replaced it. I also pulled the fuel line off and it had fuel to the rail.
keld is offline  
post #9 of 12 (permalink) Old 08-12-2014, 08:18 AM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default

ok guys, I bought a fuel rail tester....tests out 50 + -, just like it should...I have spark, what else could it be?....when I checked the plugs they were dry like no fuel, what else could stop fuel from getting to the cylinders?...I could see one injector being bad, but 2 ???
keld is offline  
post #10 of 12 (permalink) Old 08-12-2014, 12:12 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,949
Default

Call Rylan at The Vic Shop he will help you

[email protected]
515.339.4313

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome