2006 touring cruiser....help - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 03-30-2012, 12:36 PM Thread Starter
Junior Member
 
lost riders's Avatar
 
Join Date: Mar 2012
Location: ohio
Posts: 5
Default 2006 touring cruiser....help

my bike was running great then i tried to start it it seems not to be getting gas i turn the key i can hear the fuel pump kicks on but it just turns over not sure if this could be a sensor or what any ideas?? also s 80e from what i have found thats a voltage error im assuming since battery is dieing from trying to start it thats why this has started coming up
and if sensor how many are there on bike and where might i find them i know i sound like a dummy ..well i am lol

any help would be great
thanks
lost riders is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-30-2012, 03:13 PM
Senior Member
 
karmobRob's Avatar
 
Join Date: Oct 2010
Location: TASMAN NZ
Posts: 135
Default

You are right, you sound like a dummy. Start with the battery.

ROUTE 6 MC TASMAN NEW ZEALAND

2002 V92C CUSTOM

2012 HIGHBALL [ Sold ]
karmobRob is offline  
post #3 of 5 (permalink) Old 03-30-2012, 11:28 PM Thread Starter
Junior Member
 
lost riders's Avatar
 
Join Date: Mar 2012
Location: ohio
Posts: 5
Default

battery is new welcome to the dummy club for a battery idea when bike is not getting fuel was a censer
lost riders is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-31-2012, 02:50 PM
Senior Member
 
karmobRob's Avatar
 
Join Date: Oct 2010
Location: TASMAN NZ
Posts: 135
Default

I'm only agreeing with what you said. Your description sounds as if you have low voltage, and I'm only trying to help

ROUTE 6 MC TASMAN NEW ZEALAND

2002 V92C CUSTOM

2012 HIGHBALL [ Sold ]
karmobRob is offline  
post #5 of 5 (permalink) Old 04-18-2012, 04:52 PM
Junior Member
 
Join Date: Oct 2011
Posts: 10
Default

Are you seeing the RPM needle jumping as you crank the engine?? If not go to the crank shaft position sensor and check the connection. Located in the front area of your engine block. My is on the left front of my 03 cruiser.
03cruzr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome