01 V-92C Fuel Leak - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 06-27-2012, 07:06 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Default 01 V-92C Fuel Leak

Hi,
I went to leave for work this morning, and noticed something dripping on the driveway as I was backing out. After closer inspection, I found that it was leaking gas. I cant see it, but it's dripping straight down on the oil filter. It quits when it not running. Didn't have time to investigate as I was running late. Anyone have this happen, or can you give me an idea of where to start looking this evening. Return line possibly??

Thanks in advance
electgenguy is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-27-2012, 09:24 AM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

If I'm not mistaken, the fuel pump and filter are below the shock under the seat. My guess is one of those connections.
cornfedboy2000 is offline  
post #3 of 8 (permalink) Old 06-27-2012, 10:35 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

I don't understand how something is leaking and you start the bike and it stops leaking.

Makes me think you have to much gas in the tank and its coming out the over flow tube. Gas expands in hot weather and if the tank was full then it will over flow. Now you start bike and motor starts to use your gas.

Was your tank full to the top.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-27-2012, 04:20 PM
Member
 
Join Date: Apr 2011
Location: 4 Corners
Posts: 88
Default

Quote:
Originally Posted by electgenguy View Post
Hi,
I went to leave for work this morning, and noticed something dripping on the driveway as I was backing out. After closer inspection, I found that it was leaking gas. I cant see it, but it's dripping straight down on the oil filter. It quits when it not running. Didn't have time to investigate as I was running late. Anyone have this happen, or can you give me an idea of where to start looking this evening. Return line possibly??

Thanks in advance
It sounds like perhaps a pinhole in the line from the output of the fuel pump; it's a formed "U" shape hose that goes from the bottom of the fuel pump to the fuel filter.

Had the same thing happen to me, except it wasn't dripping, it was gushing! I was lucky - it let go just as I was parking at work; 5 minutes earlier, it would've been spewing fuel right in front of the rear tire at 70 mph...

'99 V92C with K&N, PMRT chip, Vic stage 1 slipons, and engine by Rylan Vos!
Colorado Expat is offline  
post #5 of 8 (permalink) Old 06-27-2012, 10:38 PM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Default

So I get home from work this evening, remove the seat and side covers. I can visually see the pump and filter. I can also see the "U" shaped fuel line and the associated hose clamps. Everything looks fine and the clamps are tight. Here is where it gets really wierd. I start it up, and it doesn't leak a drop. This morning it was dripping down on the oil filter, but only when it was running. When I shut it off to inspect, it quit. Absolutly no idea whats going on now.
electgenguy is offline  
post #6 of 8 (permalink) Old 06-27-2012, 10:41 PM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Default

Tank isn't full, probably 3/4 at most. I dont see an overflow that exits at the rear of the engine above the oil filter, as this was where it was coming from this morning. Only leaked when the engine was running.
electgenguy is offline  
post #7 of 8 (permalink) Old 06-29-2012, 06:39 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Default

FOLLOW UP..... 2 days later, and still no leaks. Still not sure what the problem was, but it hasn't leaked a drop of gas since. I can only assume it was coming from the overflow for some reason. Will continue to monitor.
electgenguy is offline  
post #8 of 8 (permalink) Old 06-29-2012, 08:33 AM
Senior Member
 
Azdave's Avatar
 
Join Date: May 2012
Location: Scottsdale
Posts: 1,331
Default

I filled up and I had a small leak from the overflow. First time that ever happened and has not happened since. Hopefully overflow issue due to heat

Blame it on me
2014 HD Street Glide
2013 Vision Sunset Red
2006 Jackpot sold
2006 Vrod Screaming Eagle (sold)
1972 Kawasaki 1000
Azdave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome