2001 V-92 Randomly Missing - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 12 (permalink) Old 07-06-2012, 09:45 PM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Default 2001 V-92 Randomly Missing

Has anyone ever experienced their V92's.... "skipping or Missing a beat" I guess would be the best way to describe it. I took a 300 mile ride last weekend, and every once in a while, for no reason, my Vic would miss a beat. I tried several throttle positions and speeds to try and narrow it down and get it to do it again, but really never could pin it down to an exact speed or rpm. TPS was my first thought. Mine has a little over 10k miles. I also recently replaced the spark plugs with NGK Iridium's, Installed a new K&N air filter and added a vented airbox cover. ECM flash needed possibly...???

Love the fourm, althoguh I am still figuring it all out. I have already learned many things from all of your posts. Thanks in advance...

Last edited by electgenguy; 07-06-2012 at 09:48 PM.
electgenguy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 07-07-2012, 06:19 AM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

There is no flashing of a '01 ecm, and it doesn't sound like your tps, maybe , but doesn't sound like it. is your tank low when it's happening? I had an issue with my cap not breathing, and it created a vacuum and my bike stuttered, but only when I was around 1.5 gallon or less. If it happens again, crack the gas cap and see if it goes away.
cornfedboy2000 is offline  
post #3 of 12 (permalink) Old 07-07-2012, 06:33 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Default

You may be on to something Cornfedboy. I probably had gone 70 miles since my last fill up when this started, BUT your thought ties into another issue I am still having with this bike. Twice now at around 1.5 Gallons in the tank when I have gone to leave in the morning, I have a gas leak (Drip) coming from somewhere above the oil filter. It drips down from somewhere below the mono-shock. By the time I get to work, it's quit, and doesn't leak a drop unless it's running. I have taken the seat and side covers offf, checked the fitting connections at the pump and filter....everything looks fine. Only seems to do it when the tank is at around 1.5 gallons. I thought this was a vapor issue, as it's always first thing in the morning after sitting in the hot garage all night, but the gas is not coming from the overflow line which exits by the rear tire.
electgenguy is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 07-07-2012, 08:04 AM
Senior Member
 
ftwflh's Avatar
 
Join Date: Jul 2011
Location: Crossville IL
Posts: 357
Send a message via Yahoo to ftwflh
Default

I have gotten a tank of bad (water in gas) gas and it acted like that.May way to run the tank down and them completely empty iy.Refill with GOOD gas.

2011 Cross Country 2007 Harley Street Bob V&H Big Radius pipes Stage one breather
1972 FLH (been through 3 wives and still loves me)
1976 Jeep CJ5 my orange turd
2008 Silverado
2005 Trailblazer
2004 V92TC GONE
ftwflh is offline  
post #5 of 12 (permalink) Old 07-07-2012, 12:48 PM
Lifetime Premium
 
Join Date: Jan 2012
Location: Maui
Posts: 41
Garage
Default

I had issues with the lack of get up and go when I was using ethanol fuel. I strictly use non-ethanol fuel or Marine fuel, what ever you have available. just a suggestion.

Veteran 1998 - 2012

2013 Judge
Black
WitchDoctor - Cam, Oil cover
Custom Paint - Luck 13 Number plate

2000 V92SC
Custom Paint
Apes
Ness mirrors
Ness turn and brake lights

Big Island Love!
pipehitter01 is offline  
post #6 of 12 (permalink) Old 07-08-2012, 07:35 AM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

Apparently, my "not so low fuel stutter" is still there. King run yesterday, lots of miles, down to about 1.5 gallons and it starts to stutter and pop when I roll on it, cracked the gas cap but no change. Might be filter, or weak pump. I'll figure it out at the end of the season. My bike WAS a salvage when i got it, so we'll have to wait and see. Mean time I'll keep 'er fueled and roll!
cornfedboy2000 is offline  
post #7 of 12 (permalink) Old 07-08-2012, 08:01 AM
Senior Member
 
ftwflh's Avatar
 
Join Date: Jul 2011
Location: Crossville IL
Posts: 357
Send a message via Yahoo to ftwflh
Default

I had the problem of sputtering when lower fuel level was reached.Ended up being bad /water in gas.Try draining it out and refilling.Water will suspend in gas and float to the top making the problem show up at low levels.

2011 Cross Country 2007 Harley Street Bob V&H Big Radius pipes Stage one breather
1972 FLH (been through 3 wives and still loves me)
1976 Jeep CJ5 my orange turd
2008 Silverado
2005 Trailblazer
2004 V92TC GONE
ftwflh is offline  
post #8 of 12 (permalink) Old 07-08-2012, 09:11 AM
Senior Member
 
cornfedboy2000's Avatar
 
Join Date: Feb 2012
Location: Oshkosh, WI
Posts: 352
Garage
Default

Good call, that's one thing I haven't done
cornfedboy2000 is offline  
post #9 of 12 (permalink) Old 07-08-2012, 10:04 AM
Junior Member
 
Join Date: Apr 2012
Location: Indiana
Posts: 7
Default Cornfed......

Better get rid of your bike NOW. Not later NOW! My 2000 SC did the same thing and then the tranny locked up TIGHT! I'm having to replace the engine/trans assembly. Get rid of it now!!!!!
twokows is offline  
post #10 of 12 (permalink) Old 07-08-2012, 10:06 AM
Junior Member
 
Join Date: Apr 2012
Location: Indiana
Posts: 7
Default

Quote:
Originally Posted by twokows View Post
Better get rid of your bike NOW. Not later NOW! My 2000 SC did the same thing and then the tranny locked up TIGHT! I'm having to replace the engine/trans assembly. Get rid of it now!!!!!
I'm an idiot.....This should be directed at the guy who started the thread......
twokows is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome