In need of some wiring help..... - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old 04-04-2012, 09:46 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default In need of some wiring help.....

Im installing a set of the flame tipped bullet LED turn signals and was going to run them as running lights and signals....everything works until I plug my factory tiallight back in, then the running lights go out (flashers still work). What am I missing here?
010sport is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-07-2012, 09:17 AM
Member
 
Join Date: Aug 2011
Posts: 50
Default

It looks like the running lights are a different circuit. I don't where you wired it up at. But if you want to use them as running lights they need to be wired to your low beam headlight circuit. I have the factory manual from Victory for the 2011 Jackpot. According to it there is an Accessory plug you can use. I'm not sure where it is but I assume it is in the head light assembly. It is a 2 wire plug with a yellow/pink wire(this is the hot wire) and a Black wire for the ground. Let me know if this helps.

Mike

2011 Vegas Jackpot
MichaelHunt14 is offline  
post #3 of 7 (permalink) Old 04-07-2012, 09:26 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

I got it figured out....just forgot to update on this forum due to the lack of replies. I tapped into the license plate light power wire and everything worked flawlessly! Thank u for your input tho!
010sport is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-07-2012, 09:57 AM
Account closed.
 
upgrayedd's Avatar
 
Join Date: Mar 2012
Posts: 39
Default

Hey Sport. Wondering if you could post a pic or two with these installed. I'm seriously considering the black ones for my Vegas 8ball.
Thanks man!

posted from tomorrow using the space time continuum so I can stay one day ahead of myself

'12 Vegas 8ball
upgrayedd is offline  
post #5 of 7 (permalink) Old 04-07-2012, 10:10 AM Thread Starter
Junior Member
 
Join Date: Apr 2011
Posts: 10
Default

Here ya go....this is all I have right now of the LED ones. Have a few more of the amber halogens I originally installed, but figure this will suffice
Attached Images
File Type: jpg 2012-04-05_14-49-43_62.jpg (39.8 KB, 6 views)
File Type: jpg 2012-04-05_14-49-20_759.jpg (31.8 KB, 5 views)
File Type: jpg 2012-04-05_14-49-29_571.jpg (40.6 KB, 5 views)
File Type: jpg 2012-04-05_14-48-42_4.jpg (41.2 KB, 4 views)
File Type: jpg 2012-04-05_14-49-07_297.jpg (32.3 KB, 4 views)
010sport is offline  
post #6 of 7 (permalink) Old 04-07-2012, 10:14 AM
Account closed.
 
upgrayedd's Avatar
 
Join Date: Mar 2012
Posts: 39
Default

Perfect. Thank you!

posted from tomorrow using the space time continuum so I can stay one day ahead of myself

'12 Vegas 8ball
upgrayedd is offline  
post #7 of 7 (permalink) Old 04-07-2012, 11:53 AM
Member
 
Join Date: Aug 2011
Posts: 50
Default

Quote:
Originally Posted by 010sport View Post
I got it figured out....just forgot to update on this forum due to the lack of replies. I tapped into the license plate light power wire and everything worked flawlessly! Thank u for your input tho!
I think your way is better anyway. Lot less wiring.

2011 Vegas Jackpot
MichaelHunt14 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome