Been creepin for years.. time to say hello! - Victory Forums - Victory Motorcycle Forum
 8Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 46 (permalink) Old 10-14-2017, 12:19 PM Thread Starter
Junior Member
 
polarisn1's Avatar
 
Join Date: Mar 2015
Location: Loveland Colorado
Posts: 20
Cool Been creepin for years.. time to say hello!

Howdy.
I like how much good information is here.. I have been creepin for years. I decided it was finally time to say hello.

I ride a 13 Highball with a bunch of Lloydz stuff on it, and I absolutely love the bike. She shits and gits. haha.

Anyways, wanted to say hi.

...now on to the tech forum to figure out why it wont idle for crap when it is cold!
Wormjello likes this.
polarisn1 is offline  
Sponsored Links
Advertisement
 
post #2 of 46 (permalink) Old 10-14-2017, 12:29 PM
Lifetime Premium
 
MaddogUSMC's Avatar
 
Join Date: Jul 2016
Location: Florida
Posts: 1,692
Garage
Default

Quote:
Originally Posted by polarisn1 View Post
Howdy.
I like how much good information is here.. I have been creepin for years. I decided it was finally time to say hello.

I ride a 13 Highball with a bunch of Lloydz stuff on it, and I absolutely love the bike. She shits and gits. haha.

Anyways, wanted to say hi.

...now on to the tech forum to figure out why it wont idle for crap when it is cold!
Great to see you. Welcome from Florida!

Sent from my SM-G955U using Tapatalk
polarisn1 likes this.

2015 Victory Cross Country Tour 7/30/16 - 12/31/16

Lloydz ATS +4 and O2's disabled
Ultimate Seat and Driver Backrest
Alpine SPR-50 for front speakers and Polk Audio DB522 for the trunk speakers
Kuryakyn LED speaker grills
Michelin Commander II front and rear tires
Wolo Bad Boy air horn
Fusion LED kit for the whole bike
Tinted Klock Werks Flare (for winter riding due to fogging up)

Jax, FL
MaddogUSMC is offline  
post #3 of 46 (permalink) Old 10-14-2017, 02:29 PM
Senior Member
 
CanuckRob's Avatar
 
Join Date: Sep 2017
Location: Elmvale ON., Canada
Posts: 518
Garage
Default

Great to see the Hi.....I am a recent member to the forum and loving it...great folks awesome knowledge...

Ride Safe,
Rob

polarisn1 likes this.

2010 Cross Country -
Elmvale ON Canada

Stage 1
Chrome Tri Ovals
Lloyds 1/4 turn throttle ring
Kuryakyn heel toe shifter
OEM high performance air filter
CanuckRob is offline  
Sponsored Links
Advertisement
 
post #4 of 46 (permalink) Old 10-15-2017, 01:23 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

Glade your here.
Try some new spark plugs.
polarisn1 likes this.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #5 of 46 (permalink) Old 10-16-2017, 09:21 AM
Lifetime Premium
 
Motorbikerx's Avatar
 
Join Date: Dec 2013
Location: Gold Coast, Australia.
Posts: 8,645
Garage
Default

Quote:
Originally Posted by polarisn1 View Post
Howdy.
I like how much good information is here.. I have been creepin for years. I decided it was finally time to say hello.

I ride a 13 Highball with a bunch of Lloydz stuff on it, and I absolutely love the bike. She shits and gits. haha.

Anyways, wanted to say hi.

...now on to the tech forum to figure out why it wont idle for crap when it is cold!
Welcome,....now your idle, as Johnny says fresh plugs are always a start.
LLOYDZ goodies hey...tell us more..
if you have an IAV Idle Air Valve you may need to adjust it for idle quality...try backing it out a little
polarisn1 likes this.

Victory Vegas 2010
Lloydz 109"cube big bore
" " 495 cams
" " TorqueTubes
" " timing wheel @4 deg.
" " Primary plate
" " IAV
RPW Slash pipes
PCV
Progressive 465 rear shock
Kingpin USD Forks
18" XC front wheel
1 3/4" 'Burleigh Bars'
Stebel air horn
12.106 @110.90mph
114/123

Victory Cross Country 2010 (106)
Lloyds air filter
" " VM1 Cams
Home gutted exhaust
Maximus
Both tuned by [email protected] Dyno
110/116

Gold Coast
Australia
Motorbikerx is offline  
post #6 of 46 (permalink) Old 10-16-2017, 09:41 AM Thread Starter
Junior Member
 
polarisn1's Avatar
 
Join Date: Mar 2015
Location: Loveland Colorado
Posts: 20
Default

Thanks for the warm welcome! I used to live just west of Minneapolis, near Buffalo MN. I recently moved to Colorado for work, and I love this state already!

I was going to save the tech question for the tech section, but here's a quick rundown:

Lloydz:
Torque Tubes
DR cams
Timing wheel
adjustable air valve
PC5
Lloyd himself dyno tuned it

The thing runs so good off idle. The cold idle is none existent on this thing though.

It was tuned with the IAV out 4 turns.

When I try to start it cold, it wont start. It'll pop a spit a bit, but unless I hold the throttle open a bit, it will not start. Further, it will not idle either for the first 45 seconds to a minute. When it finally warms up, the idle is still really low, about 800 to 850 rpms. Lloyd said it should be around 1,000.

If I screw the IAV out 5.5 turns, I can get 900 rpms out of her, but then on decel it pops and backfires pretty bad.

I put new plugs in it about 3 weeks ago, and haven't ridden it since, only been trying to fix the idle first. It's getting cold here in Colorado, so the idle is an even bigger problem with falling temps.

So there you have it. Any suggestions? I'm all ears because this is frustrating!
polarisn1 is offline  
post #7 of 46 (permalink) Old 10-16-2017, 12:25 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

To be honest we could all give you a 100 ideas. What you should do is get a hold of Lloydz and explain the problem.
Here is one idea. Check the ground on the PCV and ask Lloydz how to tell if you have a bad PCV

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #8 of 46 (permalink) Old 10-16-2017, 02:15 PM Thread Starter
Junior Member
 
polarisn1's Avatar
 
Join Date: Mar 2015
Location: Loveland Colorado
Posts: 20
Default

Quote:
Originally Posted by visionjohnny View Post
To be honest we could all give you a 100 ideas. What you should do is get a hold of Lloydz and explain the problem.
Here is one idea. Check the ground on the PCV and ask Lloydz how to tell if you have a bad PCV
I hear ya. I did reach out to him. He had me increase fuel by 10% at idle. Did nothing.
He's super busy, and I get it, and his responses take a couple weeks. So instead of bombarding him, I thought I'd reach out to see if anyone else struggled with this and how they fixed it. That's what forums are for, right?

The bike seems to run great off idle. I can ride in the Rockies here with zero elevation issues. It's just the shit idle that I'm struggling with.

Sent from my SM-N910V using Tapatalk

2013 Highballer. Lloydz DR cams, torque tubes, timing wheel, adjustable air-idle valve, Freedom pipes, PC 5, Dyno tuned by Lloyd. 105rwhp 125rwtq. She shits and gits. Ammo cans for saddle bags with Victory lock n ride brackets, custom gel/leather seats, and a bunch of other custom crap to make it my own.
polarisn1 is offline  
post #9 of 46 (permalink) Old 10-16-2017, 02:56 PM
Super Moderator
 
broggyr's Avatar
 
Join Date: Apr 2013
Location: Naugatuck, CT
Posts: 6,341
Garage
Default

How long has this been happening? Once when I was messing around with connections (I unplugged the Intake Air Control from the bike), it wouldn't run for shit when it was idling without holding the throttle at all. After I did about 5-6 power cycles (key on, key off, wait... key on, key off, wait...) did the IAC finally reseat itself and the idle returned. Have you unplugged your IAC by chance?

[EDIT] If you have the Intake Air Valve, then you are probably bypassing the IAC. I don't know for sure since I don't have one...



2013 XCT, Boardwalk Blue w/ Vicwrapz
S&S Cams, Lloydz filter & ATS +5, PCV, UD pulley, Alto Red Eagle clutch plates
Madstad Windshield, 5000K HID, TriOvals, Memphis Shields wings, Ultimate seat
JVC KD-X35MDT, PBR300X4, Polk DB6502, DaytonAudio ND140-4 rear
HyperLites, LED driving lights, Lloydz dyno 105+H and 117+T
Arlen Ness blinkers, KlockWerks KlipHanger bars, Avon grips

Spectro Golden 4 20w40 for Victory L.SG424, Kury Sabertooth LEDs
THE FEW, THE PROUD, THE OBSCURE. TTWFO2
broggyr is offline  
post #10 of 46 (permalink) Old 10-16-2017, 03:59 PM Thread Starter
Junior Member
 
polarisn1's Avatar
 
Join Date: Mar 2015
Location: Loveland Colorado
Posts: 20
Default

Quote:
Originally Posted by broggyr View Post
How long has this been happening? Once when I was messing around with connections (I unplugged the Intake Air Control from the bike), it wouldn't run for shit when it was idling without holding the throttle at all. After I did about 5-6 power cycles (key on, key off, wait... key on, key off, wait...) did the IAC finally reseat itself and the idle returned. Have you unplugged your IAC by chance?

[EDIT] If you have the Intake Air Valve, then you are probably bypassing the IAC. I don't know for sure since I don't have one...
It's been doing it since I got it back. I just didn't ride it much after the tune as it was fall and I moved back to MN and it went into storage. Then in the spring I moved to Colorado so the bike didn't see much love after all the motor work. Now that I'm settled I'm finding the idle unbearable.
I have cycled the key 3 times like it says to reset iac. I've also done the tps relearn as well that I found on the forums.
It's like it isn't getting enough air, even with the adjustable valve out 5.5 turns

Sent from my SM-N910V using Tapatalk

2013 Highballer. Lloydz DR cams, torque tubes, timing wheel, adjustable air-idle valve, Freedom pipes, PC 5, Dyno tuned by Lloyd. 105rwhp 125rwtq. She shits and gits. Ammo cans for saddle bags with Victory lock n ride brackets, custom gel/leather seats, and a bunch of other custom crap to make it my own.
polarisn1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome