1999 v92c question - Victory Forums - Victory Motorcycle Forum
 1Likes
  • 1 Post By kaitiff
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 12-13-2018, 11:11 AM Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 4
Default 1999 v92c question

Does anyone know how the oil temp sensor effects the ECM. The problem I'm having is when I start the bike it runs fine but after 5 minutes it starts running rough and if I shut it off it won't restart till it sits for awhile. I checked the oil temp and it was about 175 degrees when this happens.
ThereNback is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-13-2018, 07:07 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,868
Default

write Rykan he knows everything about their old bikes


[email protected]

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #3 of 3 (permalink) Old 12-14-2018, 08:44 AM
Senior Member
 
kaitiff's Avatar
 
Join Date: Apr 2017
Location: Lancaster PA
Posts: 199
Default

May be a stupid question, but are you backing of the enriching lever after it warms up?

Rylan has a pretty good video on how to reset the TPS and idle mix on the old bikes.. all you really need is a paper clip and a few minutes. I'd try that before looking for weird issues like oil temp sensors and what-not. In fact, he has one video of common issues and how to fix them for the old bikes.. I think the symptom you are describing is covered in it.

https://www.youtube.com/watch?time_c...&v=R8hvh7v8EJI
BBob likes this.
kaitiff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome