2003 Vegas won't start - Victory Forums - Victory Motorcycle Forum
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old 06-16-2013, 10:28 PM Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: Las Vegas
Posts: 4
Default 2003 Vegas won't start

I have a 2003 vegas. It was running great then quit. I put new plugs and battery and cleaned the throttle body. Will run when I put carb cleaner then it dies. It has 2250 mile. It sat for a while in a garage of the person I bought it from. It just got a new oil change about 100 miles ago. Was running good. Right before it did not start it was sputtering and backfiring. Is it the fuel pump or fuel filter. Need some help please.
Jbudfish is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-16-2013, 11:07 PM
Junior Member
 
Join Date: Jun 2013
Posts: 3
Default

How long was it running well before this happened? How long did it sit without being ran? If the gas is old or a mix of old and new just dump all the old gas first and foremost, 2250 miles on a 10 year old bike is pretty damn low. If it starts with carb cleaner it's likely a fuel issue(which you seem to already know). I'm new to vics myself but I would replace the fuel filter and maybe run some seafoam through it with a tank of fresh gas(assuming you can get it going to do that). Hopefully someone that's more knowledgeable about vic's chimes in. Best of luck to ya.
Scar1203 is offline  
post #3 of 11 (permalink) Old 06-17-2013, 12:09 AM
Lifetime Premium
 
BBob's Avatar
 
Join Date: Aug 2010
Location: NW AZ
Posts: 12,836
Garage
Default

Try a manual TPS reset

Key on, switch on, engine off
Slow 5 count rotate throttle from closed to wide open
Hold throttle wide open for slow 5 count
Let throttle SNAP shut/closed
Cycle kill switch (off then on)
Start bike, and enjoy the ride

If this doesn't do it the dealer may have to do it with the Digital Wrench only they have.
BBob is online now  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 06-17-2013, 11:29 AM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

Do a fuel pump test. Most auto parts store have a tester you can rent. You should have 50psi any thing less and pump is bad.
The Vic shop rebuilds them cheaper then a new one.
http://thevicshop.com/

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #5 of 11 (permalink) Old 06-17-2013, 11:42 AM
Lifetime Premium
 
BBob's Avatar
 
Join Date: Aug 2010
Location: NW AZ
Posts: 12,836
Garage
Default

Quote:
Originally Posted by visionjohnny View Post
Do a fuel pump test. Most auto parts store have a tester you can rent. You should have 50psi any thing less and pump is bad.
The Vic shop rebuilds them cheaper then a new one.
http://thevicshop.com/
Good call VJ. I was kinda tired when I posted the TPS reset suggestion. I should have read the OP's post a little better.

Yes. Sounds like a fuel issue. Pump not working properly or filter clogged.
BBob is online now  
post #6 of 11 (permalink) Old 06-17-2013, 01:21 PM Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: Las Vegas
Posts: 4
Default

Tried this today but no luck. It will not start




Quote:
Originally Posted by BBob View Post
Try a manual TPS reset

Key on, switch on, engine off
Slow 5 count rotate throttle from closed to wide open
Hold throttle wide open for slow 5 count
Let throttle SNAP shut/closed
Cycle kill switch (off then on)
Start bike, and enjoy the ride

If this doesn't do it the dealer may have to do it with the Digital Wrench only they have.
Jbudfish is offline  
post #7 of 11 (permalink) Old 06-17-2013, 01:26 PM Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: Las Vegas
Posts: 4
Default

Is there a procedure on how to perform the test.
Jbudfish is offline  
post #8 of 11 (permalink) Old 06-17-2013, 03:33 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

screw on the gauge turn on key push button for say 15 seconds.
Do it twice to get good reading then call the Vic shop
.if it will run while you spray in carb cleaner then the pump is not pumping

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #9 of 11 (permalink) Old 06-17-2013, 03:38 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

Jbudfish

BBOB that has answered this post has a link for service manuals click on it and find yours down load to your computer.

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #10 of 11 (permalink) Old 06-18-2013, 10:38 PM Thread Starter
Junior Member
 
Join Date: Jun 2013
Location: Las Vegas
Posts: 4
Default

Quote:
Originally Posted by visionjohnny View Post
Do a fuel pump test. Most auto parts store have a tester you can rent. You should have 50psi any thing less and pump is bad.
The Vic shop rebuilds them cheaper then a new one.
http://thevicshop.com/
Quote:
Originally Posted by visionjohnny View Post
Jbudfish

BBOB that has answered this post has a link for service manuals click on it and find yours down load to your computer.
Thanks for all the help. New fuel pump time.
Jbudfish is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome