2nd post - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 08-05-2014, 12:42 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default 2nd post

Just posting my 2nd post to get where I need to be in order to start new threads elsewhere....Just a thought, I'm new here so maybe I just haven't discovered it yet, but it would be great to have all tried and proven fixes and posts containing "how to" info in stickies in each model section.
keld is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-05-2014, 12:50 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

you should say what year and model you have. It really helps when you want our help.
Click on forum and you can go to tech forum and maybe find what your looking for

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #3 of 4 (permalink) Old 08-05-2014, 01:29 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default haven't found it

Yes I know...thanks....But I have searched many times even before I took the plunge and bought it. I currently am needing to know what color the fuel pump wires are. It's a 2001 V92 C, standard I believe from the VIN number. When I got it the owner was selling it because of health issues but couldn't get it running after sitting for a year or so. He thought it was the fuel pump and had disconnected it. I got it for a good price and I checked the pump....I'm fairly certain it's bad. When I hook it up to a battery it makes a clicking sound, but nothing else. I went a head and ordered a new pump which should be here on Thursday or Friday. i just want to be certain I hook it up right when I replace it.
keld is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-05-2014, 01:32 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Location: South Central IN
Posts: 15
Default wires

From what I can see...there are a maybe purple, and a black wire.....I want to say through past experience that black is ground......BUT???.....is this actually so?
keld is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome