Could not downshift - Victory Forums - Victory Motorcycle Forum
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 08-05-2012, 02:30 PM Thread Starter
Junior Member
 
dieselmann's Avatar
 
Join Date: May 2012
Posts: 20
Default Could not downshift

A weird thing happened yesterday, and wouldn't you know it, it was the first time my wife rode with me. We headed out on my 06 Kingpin to ride from Oroville to Paradise. When I stopped to gas up, the transmission would not shift to neutral. It was like I could only find third and fourth. I shut down the bike, gassed up, an restarted and still could not get it to downshift--let me tell you, the bike does NOT like to start out in third, especially with two-up. I ended up riding around the block by myself. I got it up to speed by feathering the clutch and once at 30-35, I was able to downshift again. I picked up my wife and we rode to Paradise (about 20 miles), stopped, and rode back without incident. Keep in mind, this bike only has 3500 miles on it. And probably only 200 miles on fresh Victory 20W-40. Any ideas on what happened?

dieselmann
Oroville, CA (northern)
2006 Kingpin Deluxe
Stage 1 Shotgun exhaust, K&N air filter
tune to be determined
dieselmann is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-16-2012, 07:56 AM
Senior Member
 
KingpinRider's Avatar
 
Join Date: Mar 2012
Location: Chippewa Falls, WI
Posts: 586
Default

No ideas. I am always downshifting to match my speed as I slow up and come to a stop. Just make that a habit and hopefully you won't encounter the need to start in third again.
KingpinRider is offline  
post #3 of 8 (permalink) Old 08-16-2012, 08:24 AM
Senior Member
 
Join Date: Jun 2012
Location: NV
Posts: 103
Default down shifting

Like I was told by a service writer at a ictory dealer there is a problem with this bike on shifting. If you ever thought it might be you well??? Report this problem to the National Safty office everyone who has thought this and lets try and get a national recall befor someone really gets hurt. This due to ictory not stepping up to the problem.
Single Feather is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-16-2012, 02:07 PM
Senior Member
 
visionjohnny's Avatar
 
Join Date: Sep 2010
Location: minnesota
Posts: 12,947
Default

Quote:
Originally Posted by dieselmann View Post
A weird thing happened yesterday, and wouldn't you know it, it was the first time my wife rode with me. We headed out on my 06 Kingpin to ride from Oroville to Paradise. When I stopped to gas up, the transmission would not shift to neutral. It was like I could only find third and fourth. I shut down the bike, gassed up, an restarted and still could not get it to downshift--let me tell you, the bike does NOT like to start out in third, especially with two-up. I ended up riding around the block by myself. I got it up to speed by feathering the clutch and once at 30-35, I was able to downshift again. I picked up my wife and we rode to Paradise (about 20 miles), stopped, and rode back without incident. Keep in mind, this bike only has 3500 miles on it. And probably only 200 miles on fresh Victory 20W-40. Any ideas on what happened?
Sounds like your clutch might be out of adjustment or your riding the clutch.
With motor cold like first thing in morning. Hold onto bars with one hand and take a hold of the clutch cable. Now pull on black part of cable the silver end of the cable should only come out of the clutch housing a 1/8" any thing more then that and it out of adjustment

2008 Vision
Mpls, MN.

Please add your state and model of bike you have. Click user CP @ top of page and then far left click edit signature. Thanks
visionjohnny is offline  
post #5 of 8 (permalink) Old 08-16-2012, 02:19 PM
Administrator
 
CrossRoads's Avatar
 
Join Date: Sep 2010
Location: OC, CA
Posts: 5,947
Default

Quote:
Originally Posted by dieselmann View Post
...When I stopped to gas up, the transmission would not shift to neutral... Any ideas on what happened?
I had a very similar thing happen in the first few hundred miles of owning the bike. It turned out that once stopped at a light in a higher gear, it was not dropping through gears unless the clutch was slightly released between each gear shift, so the next gear would get selected. After adding a few thousand miles, the bike did loosen up a bit, and that symptom went away by the time I reached approximately 4-5000 miles. It started to move up and down through the gears without having to do the partial clutch release. Since I normally downshift as I slow down, this was a rare occurrence, and caught me by surprise at first. By the time I got used to do the partial clutch release it was no longer needed.

Other than that, make sure your clutch cable is correctly adjusted as visionjohnny mentioned.

Please add your bike's year and model to your signature. Here's why.
------------------------------------------------------------------------------
Riding: 2011 Cross Roads & 2016 Springfield
------------------------------------------------------------------------------
---------------------------------------
Blest with victory and peace, may the heav'n rescued land
Praise the Power that hath made and preserved us a nation.
Then conquer we must, when our cause it is just,
And this be our motto: "In God is our trust."
And the star-spangled banner in triumph shall wave
O'er the land of the free and the home of the brave!
CrossRoads is offline  
post #6 of 8 (permalink) Old 08-16-2012, 02:57 PM
Lifetime Premium
 
kevinx's Avatar
 
Join Date: Dec 2009
Location: At Southern Motorworx. High Springs Fl
Posts: 2,646
Default

Stiff eyes on the shift rod, or a worn shift ratchet

I'm not an asshole...I just type that way
Check us out at Southern Motorworx on FaceBook
https://www.facebook.com/home.php
http://www.southernmotorworx.com/index.html
kevinx is offline  
post #7 of 8 (permalink) Old 08-16-2012, 04:40 PM
Senior Member
 
Rebel Biker's Avatar
 
Join Date: Aug 2012
Location: West Fork, Arkansas
Posts: 1,533
Garage
Default

Quote:
Originally Posted by CrossRoads View Post
I had a very similar thing happen in the first few hundred miles of owning the bike. It turned out that once stopped at a light in a higher gear, it was not dropping through gears unless the clutch was slightly released between each gear shift, so the next gear would get selected.
My new Kingpin (265 miles) does the same thing. I have to slightly release the clutch if I don't downshift with decreasing speed

https://www.youtube.com/watch?v=KOZw...ature=youtu.be

2014 Victory Cross Country Tour - Two Tone Sonic Blue and Silver

PCV 6,500 rev limit, Lloydz VM1-DR Cams, Lloydz Hi Flow Filter, Atom Bomb exhaust, Lloydz ATS +4, Lloydz 1/4 Throttle. 111 HP / 116 TQ
2012 Victory Kingpin - Traded in on XCT

2007 Honda Shadow Aero 750 - Traded in on KP
Rebel Biker is offline  
post #8 of 8 (permalink) Old 08-16-2012, 04:53 PM
Senior Member
 
Join Date: Jun 2012
Location: NV
Posts: 103
Default down shift

Does anyone ever notice that it sounds like the gears are not engaged when down shifting (like you can hear the teeth coming together for long period of time) My ictort has 2500 miles and hung up in third yesterday and sounded like a tooth may have broken but got down to first and as of now nothing going on except for the sound of gears every now and then. Had checked out at dealer but dought if the did anything.
Single Feather is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome