Finally got tires mounted - Victory Forums - Victory Motorcycle Forum
 2Likes
  • 2 Post By rojo154
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old 08-12-2019, 12:17 AM Thread Starter
Senior Member
 
rojo154's Avatar
 
Join Date: Aug 2010
Location: Southington, Conn.
Posts: 207
Garage
Default Finally got tires mounted

After not being to get a hold of the guy who was going to do my mounting I decided to do it myself. I watched a few youtube videos and bought 3 bottles of "Ride on" for the balancing. I went to remove the rear wheel and thought I was screwed before I hardly got started. I unbolted the suspension links so I could get the axle below or above the exhaust for removal as I did on my 04 which pulled out from the right side. This didn't work on this bike for whatever reason. Figured I was stuck removing one of the exhausts. After fighting with the heat shields and wasn't able to even get the pipes separated, it friggin dawned on me. The axle setup was different than the 04 as all I had to do was slip the indicator plate off the axle and pull it out from the left side, DAAH. After a few choice words had the wheel off in less than half the time wasted messing with the exhaust. Front wheel was nothing outside of the fact I didn't have the allen tool(neither did HD) to fit the axle. A trip to the hardware store for a coupling nut which did the trick.
Toughest part of the job was breaking the bead. The tires were on the bike for 8 years, don't know if that made it harder. Oh yeah, I was using an 8 foot 2x4 and a 5" piece for the bead breaker. The front tire was the harder of the two. Just took patience. Getting the tires off the rims wasn't bad at all. I had an old tire spoon tool which worked great, have no idea where I got it from but had it in my tool box. Heating up the tires by the sun and the zip ties made mounting a breeze as both beads go into the wheel together in one shot.
I hope the Ride on works well for the balancing. Ran the bike a few miles then on the highway and it seems to be ok. Was looking to feel any unusual shaking and could not feel anything. The only thing I notice is a very fine vibration, if that is even the right word, at times and will change with different road surfaces. If I was not trying to find something I would never notice it. The Shinkos use the identical tread design for rear and front tires. They have the large grooves that criss cross the tire. I never seen that before on a front tire and am wondering if that would be causing what I am noticing.
BP6666VR and CanuckRob like this.

2011 Kingpin
custom paint
Ness fly bars
xbow exhaust
S&S air intake
Dobeck fuel controller
chrome floorboards
cruise control

2004 Kingpin
Victory performance exhaust
customized air box / K+N filter
LLoydz fuel controller
custom oil lines
custom led lighting
custom led third brake lights
Sold ..( my baby, still have some sellers remorse)


2011 XC
rpw exhaust
wiseco fuel controller
Sold
rojo154 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Victory Forums - Victory Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome