Victory Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Hi,
I went to leave for work this morning, and noticed something dripping on the driveway as I was backing out. After closer inspection, I found that it was leaking gas. I cant see it, but it's dripping straight down on the oil filter. It quits when it not running. Didn't have time to investigate as I was running late. Anyone have this happen, or can you give me an idea of where to start looking this evening. Return line possibly??

Thanks in advance
 

·
Moderator
Joined
·
13,235 Posts
I don't understand how something is leaking and you start the bike and it stops leaking.

Makes me think you have to much gas in the tank and its coming out the over flow tube. Gas expands in hot weather and if the tank was full then it will over flow. Now you start bike and motor starts to use your gas.

Was your tank full to the top.
 

·
Registered
Joined
·
90 Posts
Hi,
I went to leave for work this morning, and noticed something dripping on the driveway as I was backing out. After closer inspection, I found that it was leaking gas. I cant see it, but it's dripping straight down on the oil filter. It quits when it not running. Didn't have time to investigate as I was running late. Anyone have this happen, or can you give me an idea of where to start looking this evening. Return line possibly??

Thanks in advance
It sounds like perhaps a pinhole in the line from the output of the fuel pump; it's a formed "U" shape hose that goes from the bottom of the fuel pump to the fuel filter.

Had the same thing happen to me, except it wasn't dripping, it was gushing! I was lucky - it let go just as I was parking at work; 5 minutes earlier, it would've been spewing fuel right in front of the rear tire at 70 mph...
 

·
Registered
Joined
·
46 Posts
Discussion Starter #5
So I get home from work this evening, remove the seat and side covers. I can visually see the pump and filter. I can also see the "U" shaped fuel line and the associated hose clamps. Everything looks fine and the clamps are tight. Here is where it gets really wierd. I start it up, and it doesn't leak a drop. This morning it was dripping down on the oil filter, but only when it was running. When I shut it off to inspect, it quit. Absolutly no idea whats going on now.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #6
Tank isn't full, probably 3/4 at most. I dont see an overflow that exits at the rear of the engine above the oil filter, as this was where it was coming from this morning. Only leaked when the engine was running.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #7
FOLLOW UP..... 2 days later, and still no leaks. Still not sure what the problem was, but it hasn't leaked a drop of gas since. I can only assume it was coming from the overflow for some reason. Will continue to monitor.
 

·
Registered
Joined
·
1,331 Posts
I filled up and I had a small leak from the overflow. First time that ever happened and has not happened since. Hopefully overflow issue due to heat
 
1 - 8 of 8 Posts
Top