Victory Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
I'm not entirely certain I have a problem but I'm thinking I do (at least a bit of one). I've had my '12 CCT for a bit over 6 months and have put about 8K miles on her. Just came back from a +1K mile weekend with the better half. During the ride I was experiencing an intermittent vibration while under load. Meaning there were times when the bike was pretty smooth (as smooth as a V-twin gets anyway) while there were other times that the bike would have heavy vibration. The vibration is most apparent when under load (going up hill, accelerating to freeway speeds, or passing other vehicles) and is most pronounced around 3K RPM. The best way I describe the feeling is to try accelerating when in too high a gear from a low RPM. I'm not sure if this is normal for the Vic or if I have a potential problem down the road. My main concern is that sometimes it rides much smoother and is like glass compared to other times. Does anyone have any idea if there is something mechanically causing this kind of thing? It's my first Vic and I don't want to be causing more damage if there is something going on internal I should get looked at and fixed. My mileage is averaging about 36 with my best being 42 (all calculated no computer readings) and I have a mid head oil leak annoyance but other than that she's been a dream. I appreciate any suggestions, thanks.
 

·
Super Moderator
Joined
·
6,378 Posts
Check the condition of your tires and wheel bearings.
 

·
Registered
Joined
·
1,414 Posts
I have no idea why you are experiencing that but it is not normal for the 106/6 at 3k RPM. I would have someone look into it.
 
1 - 3 of 3 Posts
Top