Victory Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter #1
I was working on my XC yesterday and pulled the chrome cover behind the rear cylinder and I found these 2 wires disconnected. It was getting late and I didn't want to start trying to trace them down in that cramped area.
Are these to the Oxygen sensor? or something else?
 

Attachments

·
Super Moderator
Joined
·
6,371 Posts
Those look like OEM O2 sensor wires. Looks like the O2's were unplugged, a common practice for these bikes (except 2016-7).
 

·
Premium Member
Joined
·
1,570 Posts
Yep, oxygen sensor connections.
 

·
Registered
Joined
·
222 Posts
Discussion Starter #4
Thanks for the clarification. I just re-tucked them, still disconnected, under the cover.
From everything I've read the XC runs cooler with with them disconnected so I'll just leave them be.
 

·
Registered
Joined
·
2,309 Posts
My O2 sensors have never been touched since I bought the bike 7 years ago and my XR runs plenty cool enough.
 

·
Super Moderator
Joined
·
6,371 Posts
My O2 sensors have never been touched since I bought the bike 7 years ago and my XR runs plenty cool enough.
My XCT is the coolest bike I have ever owned, regardless of how hot it runs :D :D :D
 

·
Registered
Joined
·
1,261 Posts
Thanks for the clarification. I just re-tucked them, still disconnected, under the cover.
From everything I've read the XC runs cooler with with them disconnected so I'll just leave them be.
The OEM fuel mapping is so messed up it does run richer with them disconnected so a little cooler. If you decide to tune it you'll need the sensors so good knowing where they are located. :)
 

·
Registered
Joined
·
222 Posts
Discussion Starter #8
1 - 8 of 8 Posts
Top