Victory Motorcycle Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Was giving the Mistress here annual deep clean/polish and after removal of the seat, I noticed some connectors that were not plugged in. After some searching online, I believe they are for the factory HID module, found an image in the service manual, but the schematic's don't have any info and the image is B/W. I couldn't find any documentation or imagery online, on how the factory HID module is installed or what the connectors look like.

Can someone verify this for me? If I am wrong, would someone drop some knowledge my way as to what they are.

Connector 1 - Blue with Black and Yellow/Pink wire. (See attached pic).After a trace, appears to join the main group of wires that leads under the gas tank and up towards the front of the bike. I didn't investigate further to see where this wire terminates.

Connector 2 - Orange with Blue and Purple/Pink wire.(see attached pic). Connects to some sort of regulator/relay near the rear shock.
(pic of white capped device)

Im not installing an HID module or planning to use these connectors. Im merely searching for peace of mind as to what these are for.

Thanks
 

Attachments

·
Registered
Joined
·
25 Posts
Discussion Starter #2
IM AN IDIOT!!!! after posting, I popped open the service manual again and gave it one last look. Had my question answered for me...

Chapter 19, section 2. Shows a HID BAL POWER connector, coded in Black and Yellow/Pink.

It appears those connectors are for the factory HID module.

At any rate, hope this may help someone in the future.
 
1 - 2 of 2 Posts
Top