Victory Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I just installed a auxiliary extension kit and auxiliary audio connecter for my victory cross country. After turning the bike on to test it i realized i couldn't run the ipod through hand controls like i want to. I noticed on the extension where it ends up next to the saddle bag that there is 2 connecters while the audio connecter with the rubber grommet only has 1 connecter. So one connecter us not being used...does that matter? And I can't even find a ipod mode on my dash. I desperately need help narrowing down what could be wrong. Any help is greatly appreciated!!!


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
90 Posts
Im not sure about the wiring. On my 13 xc I go thru the modes until AUX appears on the stereo. Thats the mode I use to play the iPod thru the stereo.
 

·
Registered
Joined
·
367 Posts
Hope I am understanding correctly. There should be 2 white connectors under the fairing one is a 3 pin the other 4 pin both need to be used. If one is used all you get is volume control. My Ipod is in the left lower but the connections are the same. It does not sound like you have the extra hundred dollar hook up that attaches to the end on the aux cable, see catalogue book.
 

·
Registered
Joined
·
367 Posts
It looks like you have the accessory cable not the Ipod hook up. Look on page 35 of the accessory catalogue to see the difference. The cable is for all different players and you get volume only where as the Ipod hookup does everything.
 
1 - 6 of 6 Posts
Top