Victory Motorcycle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Afternoon all, So I have a 2016 CCT and I have put a Amp in and put changed the factory speakers after one in the front and back went out.. Now have what is tricking my brain.. If I plug in the back tourpak I loss the Cruise Control( CC light comes on at the control on handle bars but won't set) but as soon as I disconnect it everything works great.. Any ideas? Please and thank you..
 

·
Registered
Joined
·
1,627 Posts
This is just brainstorming so don't count on any of it being correct. The cruise control automatically shuts off its speed control function when you press either brake pedal/lever. However, the main power to the CC remains on as indicated by the red light in the little control box on the right handlebar. This suggests that the cancellation signal for the cruise speed control function is a pretty simple one that ties into the brake light wire. When there is power to the brake light wire, the cruise control speed control function will not operate. Couple this with the fact that there are electrical connections from the bike to the tourpack run and brake lights suggests that perhaps there is some problem with these wires or connections. Have you verified that the tourpack brake lights function properly when it is connected? Do the tourpack running lights come on when you turn the bike key to the on position? Do these lights get brighter when you press either brake pedal/lever?

G'day,

Vinish
 

·
Premium Member
Joined
·
25 Posts
I installed Kury sabertooth lights a few years ago and had the same thing happen. You have a short or something in the light in the trunk. do the lights in it all work and light up when you use the brakes?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Thanks Vinish and psimpson for your input.. Yes all lights come on and when I hit the breaks it gets brighter.. will have to take a look at the wires coming from the harness to light this weekend sometime.. Will keep this updated if and when I see something..
 

·
Premium Member
Joined
·
2,413 Posts
I'm betting the amp is getting power from the brake lights. The extra draw appears to the system to look like the brakes are engaged.
 
1 - 5 of 5 Posts
Top