Victory Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
530 Posts
Discussion Starter #1
I've experienced first hand and have read on this forum where the cruise control does not work well when it was previously set to a lower speed and it's set again at approximatley 5 mph faster.

I have found out in the last few weeks that it in fact will pick up even 1 mile faster than the previous setting and all you have to do is hold down the set button for 1 second for it to work. thumb up

I just got lucky one day and thought I'd give it a try, it works great and every time even at 1 mph faster even though you may have to go 2 mph faster prior to pressing the set button but this was just a test to see if it would actually work below 5 mph and it does at least on my bike and I'm sure on all others also.

Just thought I'd share.

cheers
 

·
Registered
Joined
·
530 Posts
Discussion Starter #3 (Edited)
I don't think you understood my post, I don't think I have a problem.

Many others stated that once a cruise speed was set that a 5mph higher one didn't want to take on a quick press of the set button which is the same way mine was.

I believe that I have already checked the return cable when I was setting the throttle cable more to my liking and if I recall it was resetting properly as it had slack in it off throttle.

If your implying that pressing the set button should take on a "quick press and release" when the cruise set button was pressed previously and is active, then I'll recheck the return cable slack.
 
1 - 3 of 3 Posts
Top