Victory Motorcycle Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
348 Posts
Discussion Starter #1
I use an iPad to browse the forms a lot and this form in particular is aweful to use as it takes forever before I can view or post on here due to all the extra advertisements and such to load. Anybody else have this issue?
 

·
Registered
Joined
·
1,625 Posts
Not me but I do not use and iPad so my experience is not helpful. I have a goal to someday die never having purchased an Apple product. So far so good. I do own one very old Ipod that has music on it that I plug into my XCT bike but this was a free hand-me-down from a friend so I'm meeting my goal so far - at least by the letter of the "law" if, perhaps, not by the spirit :).
 

·
Registered
Joined
·
1,625 Posts
Not me but I do not use an iPad so my experience is not helpful. I have a goal to someday die never having purchased an Apple product. So far so good. I do own one very old Ipod that has music on it that I plug into my XCT bikes but this was a free hand-me-down from a friend so I'm meeting my goal so far - at least by the letter of the "law" (no purchase) if, perhaps, not by the spirit :).
 

·
Super Moderator
Joined
·
6,374 Posts
I’m using an iPad to write this comment and having zero issues. How old is your iPad? Mine was a Christmas gift last year.
 

·
Premium Member
Joined
·
6,192 Posts
I use an iPad to browse the forms a lot and this form in particular is aweful to use as it takes forever before I can view or post on here due to all the extra advertisements and such to load. Anybody else have this issue?
If this is the case, maybe your iPad memory is full ?

Anyway i use TAPATALK on my phone for this forum, it is really nice and easy to use that ....

Andre using TaPaTaLk
 

·
Premium Member
Joined
·
6,192 Posts
Not me but I do not use an iPad so my experience is not helpful. I have a goal to someday die never having purchased an Apple product. So far so good. I do own one very old Ipod that has music on it that I plug into my XCT bikes but this was a free hand-me-down from a friend so I'm meeting my goal so far - at least by the letter of the "law" (no purchase) if, perhaps, not by the spirit :).
Good for your Vision on Apple stuff, the only iPot stuff i ever had was a second hand music thing for my CCT that i bought online , and it was terrible to set it up ... Anyway i sold the CCT so the ithingy went with it of cource , with the "special" cables, ha ha ah

Andre using TaPaTaLk
 

·
Premium Member
Joined
·
6,192 Posts
It's an older iPad 4th generation 128gb of ram and it's not full. It works fine on other forms I frequent so it's not the iPad
Download the app tapatalk ....

Andre using TaPaTaLk
 

·
Registered
Joined
·
742 Posts
It took me a while to realize that my iPad doesn't automatically sign me into the forum like my desktop does, so I was getting tons more ads than I was used to and didn't allow me to see pics people were posting. Once I signed in and checked the "Remember Me" box that became automatic again - now I just have to be sure I'm on a good WiFi signal and this forum works just as smoothly on the iPad as it does on my desktop that's hard-wired to the cable internet.
 

·
Registered
Joined
·
348 Posts
Discussion Starter #11
Yes, logged in.
Even as I reply to this it keeps knocking me out of me keyboard so I have to click on this box where I type to get the curser and keyboard back. It gets really annoying. Eventually it stops but for the firs min it keeps loading stuff in the background. No other forum displays this issue. I've even cleared cookies and history.
 

·
Super Moderator
Joined
·
6,374 Posts
Are you using Safari or another browser? I'm using Chrome and I am viewing in desktop mode. If you haven't yet, try using Chrome in desktop mode. Here's a screenshot:
 

Attachments

·
Registered
Joined
·
308 Posts
You sure Canadian Big Brother isn't intercepting your signal..... ;-)

I use a Iphone 7 with it with no issues....I do have fun with my Win 10 laptop on different sites but I can usually track it to operator "fat finger errors"..... LMYR
 

·
Administrator
Joined
·
552 Posts
Yes, logged in.
Even as I reply to this it keeps knocking me out of me keyboard so I have to click on this box where I type to get the curser and keyboard back. It gets really annoying. Eventually it stops but for the firs min it keeps loading stuff in the background. No other forum displays this issue. I've even cleared cookies and history.
I would suggest trying broggyr's setup to see if that improves anything.
Keep us posted on this.

Ed
 

·
Registered
Joined
·
348 Posts
Discussion Starter #16
Yes, Im using Safari on the iPad and running it in desktop mode. Ive cleared all cash. still no change.
It may be the age of the iPad but given other forms seem to work fine I am not sure.
 

·
Registered
Joined
·
348 Posts
Discussion Starter #18
So I did some research and found out that safari on older iPads do have issues with some sites. It appears that as the page loads and advertisements and other junk download to the page it will kick the keyboard out and I just need to be patient. Why mostly on this form I don't know.
 

·
Premium Member
Joined
·
425 Posts
If you’re logged in, you shouldn’t have any ads.
 
1 - 20 of 20 Posts
Top