Victory Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
149 Posts
Discussion Starter #1
In order to remove all the bolts holding on the front belt cover do I need to drop the exhaust pipes?

I ask only because I have something rubbing the top of my drive belt leaving a slite mark on both sides, and inspecting the drive belt rear cover I can see scratch marks on the bottom (facing belt) side.

I can not see anything touching the drive belt, so my guess is it has to be in the front belt cover.
 

·
Registered
Joined
·
361 Posts
I've pulled mine off without having to move anything-You need to use a ball end allen wrench and cut a regular one down to fit between the bottom bolt & pipe-that and a little patience and it can be done. Put some masking tape on the face so you don't scratch the chrome on the cover on the exhaust pipe clamp when you take the cover off.
 

·
Premium Member
Joined
·
8,801 Posts
In order to remove all the bolts holding on the front belt cover do I need to drop the exhaust pipes?

I ask only because I have something rubbing the top of my drive belt leaving a slite mark on both sides, and inspecting the drive belt rear cover I can see scratch marks on the bottom (facing belt) side.

I can not see anything touching the drive belt, so my guess is it has to be in the front belt cover.
I got the same sorta marks on mine (Vegas Low) but I don't worry about it.
interested to know what you find though
 

·
Registered
Joined
·
96 Posts
I lowered my wifes Boardwalk 1.5 inchs and the belt made a zinging noise so I removed the rear belt cover and the noise stopped.
 

·
Registered
Joined
·
149 Posts
Discussion Starter #6
Bike is still stock except for a Batwing faring, saddle bags only holding chaps and tool kit in one and leather jacket in the other, luggage rack bag holds gloves, glasses, map, cleaning rags.

only thing different on the day I noticed the marks was a 40 + mile ride at 80 + mph.
 

·
Registered
Joined
·
96 Posts
If you haven't already done it , remove the rear belt cover and see if that helps. If not then try to grind down the mount hole on the front cover that VJ showed a pic of , that seems to be a frequent problem.
 

·
Registered
Joined
·
149 Posts
Discussion Starter #8
Will be taking a look see this coming weekend, as it is the first day I will have any time to work on the bike.
 
1 - 8 of 8 Posts
Top