Victory Motorcycle Forum banner

21 - 40 of 70 Posts

·
Registered
Joined
·
56 Posts
Colleen,

This how I upload photos, in your message box that you are typing your messages there is a icon below one of the rotate arrows called instert image. So the picture that you want to post, right click on it and copy the url or copy the picture then come back to the message box and insert picture tab and copy the url into the pop up box and save. I may have ranted on something that maybe is a different issue than your having though so if that is the case than never mind. :D
Thanx Sman, I don't seem to have a problem getting them to post once I have gotten them uploaded to this site, but can't get them here! If I am on a thread I can search my computer and post as you described. Your way is a different way than I have tried, so will try that for posting in the future, but I still cannot find the upload pic's in order to get them to the gallery, or to a second album etc. The pic of the page that is above (a picture is worth a thousand words) does not come up for me, it is missing the key things to load. I should think you would be able to upload all the pic's you want stored here, then choose from them to apply to where you want them to be viewed. I don't see why it allows you to create a second, third and fourth Album, but cannot load a pic into them. All I can do right now is put a title onto my albums, lol.

YAY....

For now, I am going to step away from the computer............
 

·
Premium Member
Joined
·
103 Posts
Thanx Sman, I don't seem to have a problem getting them to post once I have gotten them uploaded to this site, but can't get them here! If I am on a thread I can search my computer and post as you described. Your way is a different way than I have tried, so will try that for posting in the future, but I still cannot find the upload pic's in order to get them to the gallery, or to a second album etc. The pic of the page that is above (a picture is worth a thousand words) does not come up for me, it is missing the key things to load. I should think you would be able to upload all the pic's you want stored here, then choose from them to apply to where you want them to be viewed. I don't see why it allows you to create a second, third and fourth Album, but cannot load a pic into them. All I can do right now is put a title onto my albums, lol.

YAY....

For now, I am going to step away from the computer............
So different problem, I believe there is a limit to the number of photos you can post to your account based on what type of member you are. I believe if you have not paid any membership fee the limit is 5 photos if I remember reading correctly. So I don't know if you have hit that limit yet. I don't remember what the limit is if you are a premium member but I believe it is more than 5. Someone else that can verify that out there in the forum would be helpful? thumb up

So I just went and looked at the different memberships and the gallery for free members is 5Mb compared to 500Mb, so maybe you have hit the limit of 5Mb
 

·
Registered
Joined
·
56 Posts
Sman20;84541 So I just went and looked at the different memberships and the gallery for free members is 5Mb compared to 500Mb said:
Thanx again, Sman......I was sort of coming to that conclusion too. I guess I will just have to cycle those 5 pic's now and then. My guess is that that is the same criteria for the "Gallery" too, seeing as it won't allow me to upload there either.

BUT......I think I found a way around it :) I created another vehicle in my Garage, then could upload more pic's for it (even though I was actually loading more of my only bike). Maybe I shouldn't say this, I might get busted, but it seems the only way to get a few more pic's up on here.

Thanx for all your help Sman, appreciated.
 

·
Administrator
Joined
·
5,947 Posts
Do you need like a post minimum first????
Yes, 3 posts minimum. This was your 3rd post, so you should be good to go. Give the server some 30-45minutes to update your account status, and you should be ready to plaster pictures all over the place.thumb up
 

·
Registered
Joined
·
10 Posts
was wondering.. good stuff. thanks
 

·
Administrator
Joined
·
5,947 Posts

·
Administrator
Joined
·
5,947 Posts
CrossRoads, do you always see this 'Upload Photos' option on your screen when you select 'Gallery'?

Thanks, Roger
I do. Do you only see it sometimes? :confused:
 

·
Administrator
Joined
·
5,947 Posts
There's some suggestion that this problem may only happen with certain types of internet browsers. I use Internet Explorer as a browser. Would you tell me what internet browser you use please thanks?
Don't think it's the browser, but rather the add-block that's installed in the browser. I happen to use Google Chrome.
 

·
Registered
Joined
·
1 Posts
You can load an image from your computer. follow below the steps.
1 Click "Manage Attachments"
2 Click "Browse" and find the pic you want to post.
3 Click "Upload" and wait for the pic to upload.
4 Close the window and your pic will show up as a medium sized thumbnail.
Regard,s
Ali........
 

·
Premium Member
Joined
·
1,001 Posts
If you click the 'insert image' box it won't allow a simple paste of a copied photo, it needs a url.... I too don't knwo how to post a picture, I will join the computer challenged group.
 

·
Administrator
Joined
·
5,947 Posts
Lance,

That's if you're hotlinking images hosted elsewhere.

Try following the steps below:
You can load an image from your computer. follow below the steps.
1 Click "Manage Attachments"
2 Click "Browse" and find the pic you want to post.
3 Click "Upload" and wait for the pic to upload.
4 Close the window and your pic will show up as a medium sized thumbnail.
Regard,s
Ali........
Once you do it once, it will be like putting your socks on. :)
 

·
Premium Member
Joined
·
1,001 Posts
I'm still barefoot...

#1 (where do you find the "Manage Attachments" link to click???) one of the page shots you posted of your page looked different from mine, maybe that's the problem.
 
21 - 40 of 70 Posts
Top