Victory Motorcycle Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #1 (Edited)
Sometimes my Ipod Nano will not communicate with my '13 XCT. For some reason every once in a while when I start my bike the Ipod will not play and the Victory audio will not change the song or volume of the Ipod. And, the Ipod volume control will automatically reduce so I can not hear max. volume without stopping get the Ipod out of the left saddlebag and turn it up manually. Anyone else have these problems with '13 XCT not communicating with Ipod. Thanks
 

·
Premium Member
Joined
·
489 Posts
Sometimes my Ipod Nano will not communicate with my '13 XCT. For some reason every once in a while when I start my bike the Ipod will not play and the Victory audio will not change the song or volume of the Ipod. And, the Ipod volume control will automatically reduce so I can not hear max. volume without stopping get the Ipod out of the left saddlebag and turn it up manually. Anyone else have these problems with '13 XCT not communicating with Ipod. Thanks
My 2012 xc works great. Have you tried another ipod to make sure its not an issue with your Nano? My old ipod used to "lock up" for a few minutes at a time (for no apparent reason) on my VFR which is why i asked... I am currently using an old school 80G ipod video on this bike.


Sent from Motorcycle.com App
 

·
Registered
Joined
·
269 Posts
I was having similar problems with my iPhone.. Someone here suggested to turn it off and back on again.. I thought Pffft that can't be it but I did it and it fixed my problem. Not sure if the iPod would have the same problem though.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
381 Posts
I use a nano in my 2012 XCT and it has always worked fine. Of course I am using my ipod in the left lower pod of my bike. The 13 is different? Or do you like it better in the saddlebag?

As someone else suggested try someone elses ipod and see what happens.

If you have the same problem with a second ipod I would bring the bike back to the dealer and let him diagnose the problem. The radio mighht need a reflash or something.

Let us know what the outcome is.
 

·
Registered
Joined
·
60 Posts
New Nano

After reading about some problems with older units, I bought the "new" Nano (found it cheaper on Amazon than Apple), bit the bullet on the 30 pin adapter, and it all works perfect. Hope this helps.
 

·
Registered
Joined
·
636 Posts
Mine is an older model Nano too and mine behaves the same... Sometimes it works and sometimes it doesn't...
 

·
Moderator
Joined
·
13,264 Posts
Go to your dealer and have radio re flashed. Take the time and plug your ipod into computer and go threw to see if its good.
Radio re flash should do it
 

·
Registered
Joined
·
167 Posts
Discussion Starter #9
Lock Nano Face

Mine is an older model Nano too and mine behaves the same... Sometimes it works and sometimes it doesn't...
On my Ipod Nano under, "settings", I locked my dial, that seems to help so far. Thanks for all responses.
 

·
Moderator
Joined
·
13,264 Posts
The software that runs on the radio and other parts of the communication system and controls the iPod can be updated. First check what version you have loaded on your Vision. Here are Vision-Rider Spocks' instructions for determining the Software and Hardware versions running on your Vision's communication equipment.
Go to the Radio System Diagnostic menu by following the instructions below.
1. Turn the ignition switch to ACC and turn the radio off (Victory Motorcycles is shown on display) 2. Turn ignition switch OFF. 3. Turn ignition switch back to ACC. 4. PRESS & HOLD the #1 preset button and MODE button while turning the radio power ON. 5. The diagnostics mode is entered. Press MODE to toggle through the diagnostic functions. To exit diagnostics press Power button.
My 2008 Vision is currently running with: Radio SW 5.12A HW 4 If you have issues with your iPod on the Vision have your software updated at your dealership.

Yes it says vision but it should be the same for your model
 

·
Registered
Joined
·
167 Posts
Discussion Starter #11
Ipod Nano

I tried locking the dial and it still shut off during a refuel stop. I had just left my dealer and had told them about the problem with the Ipod going dead every now and then. They check the audio flash and it was up to date. Now I tried going to Ipod menu, settings, and turning the Energy Saver off. I am think that when I use the Ipod battery with Energy Saver on it automatically shuts off the Ipod battery. With Energy Saver off hopefully it will not shut off. I still lock the dial with the switch on top of the Ipod. I'll let y'all know if this works. If not back to the dealer again.
 

·
Registered
Joined
·
76 Posts
I had problems with one of my Ipods and found the plug was working loose in the Ipod, my problem was one side of the stereo would cut out. The plug in on my Ipod was shot and the cord would not stay locked in. It would work, then cut out then work a while. I carpeted the inside of my bags, put velcro on the pod and cord then stuck them to the carpet, kept things pretty tight.
 
1 - 12 of 12 Posts
Top