Victory Motorcycle Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter #1
So last year I had my lloyds vfc installed at the end of the year, yesterday I was out detailing the bike and when I took the side cover off where they had the vfc all set up it looked like there was a white wire just sitting there not hooked to anything. Its next to the black wire, when I turn the bike all the lights and everything works fine it stays on #1 green is this how its sapposed to work?

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
931 Posts
Lloyds has instructions on his site, you can check there. But I think i had a wire that went no where, been awhile so don't remember too much. A far s lights go, yes green 1 will be lite up when on

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
222 Posts
Discussion Starter #3
Ok ill check his website again I think last time I looked it was really confusing, but are the lights sapposed to change at all or just stay on that one? I gave it gas n it didn't do anything to the lights or move at all.
 

·
Registered
Joined
·
931 Posts
I've noticed if you romp on it and the other circuits activate those lights might come on.

Sent from Motorcycle.com Free App
 

·
Moderator
Joined
·
13,177 Posts
where is the instruction sheet that tells you where the White wire goes?
If you would of read what Lloydz said yes all light will flicker
You better call Lloydz
 

·
Registered
Joined
·
165 Posts
I have a Lloydz tuner in as well. I have no wires that dont go anywhere and when I start the bike the lights flicker and when I throttle the lights change with the amount of throttle. I dont think yours is installed correctly.
 

·
Registered
Joined
·
222 Posts
Discussion Starter #7

·
Registered
Joined
·
222 Posts
Discussion Starter #8
There is a group of wires that are all cinnected then this white wire that's next to this black wire that looks like it might be a ground maybe?

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
222 Posts
Discussion Starter #9
Just talked to lloyd and I guess the white wire is for nitrous, I guess it was sapposed to be in the bunch of other wires but must of pulled out some how. Said also seems the lights and everything are running fine.
 
1 - 10 of 10 Posts
Top