Victory Motorcycle Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
324 Posts
Discussion Starter #1 (Edited)
you think it's your belt making noise maybe it's not.

I have a chirp or vibration coming from the rear of my 2012 XCT - I believed for the first 3-5 miles every time I ride and then it disappears. Today i was trying to find where the noise comes from and when I pulled the clutch in the noise is gone ??? Back under power the noise is back. Clutch in, noise gone. Noise totally disappears after 3-5 miles no matter so that is questionable.. I have checked the tension and adjustment of belt and it is good and within margin.

If the wheel is still turning and the belt is moving over the pullies but the noise is gone makes me think it is not the belt.. Just a thought.
I have the belt tension tool to use also and that checks out within margin
Still chasing what causes it... I also live down a 1/2 mile gravel road...
 

·
Moderator
Joined
·
13,180 Posts
next time you post a question tell us what year and model you have to get better answers
 

·
Super Moderator
Joined
·
6,375 Posts
The belt will only make a chirping noise when it's under load. Clutch pulled in, load gone.
Johnny: I love the end of that video lol
 

·
Registered
Joined
·
324 Posts
Discussion Starter #5
Yea, I sat thru that video for the surprize ending too... LOL!!!
 

·
Registered
Joined
·
81 Posts
It's the dust from your gravel road. I experience the same as you...chirps under load, but doesn't when not. Go for a half hour ride on the highway and your chirp will be gone. Of course once you drive your gravel road it will be back. I live with it every day.

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
55 Posts
That video is just what I needed to watch in the morning for my birthday to make me laugh. Too funny.


No experience yet with belt squeaking, but the video was funny.
 

·
Premium Member
Joined
·
4,178 Posts
Thst video is awesome!! and i too have the squeek. i think mine is the belt being out of adjustment plus the gravel roads.

Sent from Motorcycle.com App
 

·
Premium Member
Joined
·
43 Posts
My 2012 VV does the same thing (clutch in, no noise). I know it is the alignment of the belt on the rear pulley because it changes when I make minor adjustments. My thing is, it either does it till the belt gets warmed up or after it's warm depending on the adjustment. I just can't find that "happy medium" where it doesn't do it at all. My wife riding in our car next to me says it sounds like my bike has a perpetual whistle to it, even over my modified exhaust. Don't give up SemperVee, you'll figure it out, but I feel/hear your pain.
 

·
Registered
Joined
·
1,347 Posts
That video is some funny chit
 
1 - 12 of 12 Posts
Top