Victory Motorcycle Forum banner

1 - 20 of 37 Posts

·
Premium Member
Joined
·
9,684 Posts
Discussion Starter #1
My bike has been feeling weird in low speed turns , and a strange vibration going on in these turns almost like riding on milled pavement before new hot top is put down .... I noticed my front tire has been wearing very strangely , the centerline is raised and the sides are worn inwards but no signs of outright cupping .... I run the tire at 39 lbs... Anyone else run into this ? Rear tire looks like new with no odd wear I can see or feel . 11,800 miles on the tires .
IMG_3036.jpg
 

·
Registered
Joined
·
4,091 Posts
Try dropping the pressure a few lbs and get some extra highway miles on this weekend when you and Mrs. LILMAGS take your trip, maybe the wear will even out a bit.
 

·
Registered
Joined
·
251 Posts
Try not to ride in the center of the lane, I got that same wear before and spoke with a Avon tire rep once and he explained it to me. If you ride in the center of the lane you are at the crest of the road so the tire is riding just on the crest of the road, I'm guilty of doing it always riding in center of lane.. Hope that helps the explanation
 

·
Premium Member
Joined
·
4,901 Posts
It looks like the kind of wear pattern you get with a dual-compound tire. The rubber in the center is harder than the rubber on the sides, so they wear at different rates. Sure makes the bike feel wonky once it gets like that.
 

·
Registered
Joined
·
471 Posts
That's weird, my E3's are doing the opposite the center is wore right down to a flat spot, I blamed the coarse roads in Canada and Nova Scotia, the rest of the tread on your fronts looks good for 11,000 miles
 

·
Premium Member
Joined
·
8,992 Posts
You just ride too hard for them shitty OE tyres mate.
Id personally try more pressure....well try less if you like,
but thatll just heat the tyre up more, and aggravate the cuppung of the outer tread.
I always run 3-4 lbs more front and back as a matter of course.

My night dragons would be ancient history by 11,000 miles
Id be well into my second set by that mileage.
6000 miles and mine are fairly rooted.
 

·
Premium Member
Joined
·
9,684 Posts
Discussion Starter #8
Feeling wonky is an understatement , I was hoping to close out this season on these tires but I don't think this front tire going to make it ....:(
 

·
Premium Member
Joined
·
9,684 Posts
Discussion Starter #10
Have had E3's on last 3 bike all wear that way.
So this is really nothing out of the ordinary for these tires ? This is a relief , I was thinking my bike may be bent or something .:p Can I continue to safely rack up miles on this tire till it is showing signs of wear as long as I can put up with the shitty handling ? Thanks for the input guys .cheers
 

·
Super Moderator
Joined
·
6,383 Posts
My GoldWing with the E3's did exactly the same thing. It's characteristic of the tire.
 

·
Registered
Joined
·
427 Posts
My E3's have not ever done anything like that. This is my 2nd set, I got 16 K on 'em. Back tire looks about the same. I think you got dual compound E3's there Mags. I heard they were coming out...lets see if my pic uploads with this...
 

Attachments

·
Registered
Joined
·
346 Posts
Mine are identical to yours with 10500 on them.
 

·
Premium Member
Joined
·
9,684 Posts
Discussion Starter #14

·
Registered
Joined
·
346 Posts
Yours. I'll post a photo.
 

·
Premium Member
Joined
·
9,684 Posts
Discussion Starter #16
Cool , thanks man
 

·
Premium Member
Joined
·
4,178 Posts
thats what theE3 does. try running 40-42psi
 

·
Premium Member
Joined
·
9,684 Posts
Discussion Starter #18
PaiN suggested lowering the PSI , you think I should raise it Drew ?
 

·
Registered
Joined
·
427 Posts
I keep mine at 40.....
 

·
Premium Member
Joined
·
4,178 Posts
from what ive seen most run theirs at or just above the tires labeled max psi for best wear. my opinion the E3s still suck but if you can get all you can out of it go for it. i got 20,000 out of my original front, 16,000 out of the rear
 
1 - 20 of 37 Posts
Top