Victory Motorcycle Forum banner

1 - 20 of 45 Posts

·
Registered
Joined
·
790 Posts
Discussion Starter #1
Posted this about 1 year ago, never got it resolved. Been to 2 Vic shops, nobody can figure it out.
About 2 years ago my bike started showing systems of bad battery when starting. Would barely turnover when hit the start switch. Radio, seat & grip heaters off, in neutral no unusual draw and “INTERMITTANTLY” would sound like I was going to be stranded. Other times, perfect. Checked all wires, battery cables, ground…. All perfect… then ordered new battery. Well, didn’t fix it. Replaced front breaker (one up behind battery case), nope not fixed. Pulled start switch, no corrosion and cleaned it. We ALL rechecked battery, charger… no issues. Does it cold or hot, both bike and weather, wet or dry, whether coming off a charger or days of sitting. Always Intermittent, you never know. As I said 2 Vic shops had it happen, nobody could locate. One simply said replace starter. That was 1 year ago.
REALLY annoying. Anyone out there got an idea? KevinX, if you’ve got a clue, I’ll drive up and let you fix it! Just need to have parts in stock so I’m not stranded.
 

·
Registered
Joined
·
278 Posts
Sorry, I don't really have an answer for you other than to suggest you call Kevin. My understanding is that he is quite generous with his time and will try to help you over the phone. But I think his time is limited due to being busy so I don't think he checks in here regularly.

Just a shot in the dark, but perhaps it might be a problem with the brushes in the starter. Here is a thread that might be helpful if you decide to take the starter apart and check it:

http://www.victoryforums.com/34-victory-cross-country-cross-roads/177458-cleaning-up-starter.html
 

·
Registered
Joined
·
790 Posts
Discussion Starter #3
Thanks for that. Pulling and cleaning my starter is beyond my technical ability, tools, and space... so possibly the hours of labor to a mechanic would be more than a new starter. Just hate to pay for one if it's not the issue.
 

·
Registered
Joined
·
278 Posts
This suggestion is easier said than done, but keep a multi-meter with you and when the problem decides to show up check for power at the starter when you hit the switch. If there is a lack of power at the starter then the problem is before the starter. If there is power at the starter then I'm guessing your starter needs to be serviced or replaced.
 

·
Moderator
Joined
·
13,263 Posts
MTVic

hardest part with the starter is taking everything off.
Long as Kevinx can't come to you maybe this will help. If you and a Buddy pull the starter a auto electric shop can repair it cheaper then new

 

·
Premium Member
Joined
·
6,235 Posts
Subscribed and very interesting in this subject, hope you can fix or get it fixed....

Andre
TaPaTaLk
 

·
Registered
Joined
·
790 Posts
Discussion Starter #7 (Edited)
Great video. As I mentioned though, I do have power all the way to starter. Always. Always attempts to start, never get "no groan" Not sure if it always same amps though as intermittent problem and getting it to reproduce consistently enough is tough to test. When occurs barely turns over and you have to quickly press 2-3 times to get motor engaged. 5 minutes later or 5 hours may start right up the way it should. I'd gladly ride to Gainesville area if I knew it was reproducible enough to get Kevin a good chance to diagnose and repair. As I said local mechanics only guessed starter since they could get it to act up enough to figure out. You'd think starter would have given up the ghost by now if it was the starter. If I was sure it was, it be replaced or rebuilt by now. Anyone know a website to show how to pull the damn thing? Anyone sell rebuilt if I send core?

I want to add to this doesn't make the sound of a bad starter, that high pitch whine and still turn over a few times, only groans out a slight crank turn, quits just like a bad battery. Never more than a partial revolution when acting up.
 

·
Registered
Joined
·
1,149 Posts
Well I'm in Sebring not to far, probably 2 hours depending. Look on a map for US 27 and SR 64 thats pretty close. Sounds to me as it could be starter it's self, as mentioned brushes or maybe armature. Has it done it since new or just back 2 yr say. Can you video it on your phone, that might help. when it acts up what does you amp meter in dash do? Let me look on my XCT and see what it looks like to pull the starter. I'm off the rest of this week. I think someone said Kevin is up in Daytona this week.
 

·
Registered
Joined
·
790 Posts
Discussion Starter #9
Started little over 2 years ago. Was perfect new, even cold weather. Everyone is guessing starter, nobody sure. OEM is $350. After market found one $180. As I said I'd be happy to replace it, if I was sure that was the problem. Good idea about video, may try to crap the thing out for good shooting some since intermittent. If you have experience replacing one would be happy to drive down and buy you a lunch/dinner. Was just in Ormond Beach for day, but not down near Smyrna and doubt Kevin would have had the time to look at or the resources. Who knows if it would have even showed its ugly side too.
 

·
Registered
Joined
·
1,149 Posts
MT I hate to just throw parts at it. Especially being a new starter off e-bay is just under $80. Solenoid if it is going click every time you hit the button sounds like that part is working fine.
 

·
Registered
Joined
·
790 Posts
Discussion Starter #11
You are a genus. First person including Vic shops to ask about amps on gauges when it happens. I just went to garage and started it up 15 times perfect, amps stayed pretty close to 14. Then IT HAPPENED!! Tried to start, amps dropped down to 10-1 one crank quit. Hit button again and started right up, amps back to 14. WTF??? So what does this mean?
 

·
Moderator
Joined
·
13,263 Posts
charge battery take it to battery store or auto store have it load tested.
espaly if it the original battery.
While your pulling the battery check all wires.
now lay on ground and check all regulator wires. Pull plug a part make sure terminals are clean. Make sure ground is solid.
 

·
Registered
Joined
·
790 Posts
Discussion Starter #13
It a new battery. Issues were identical right after replaced. Cables and ground triple checked. Loaded tested battery and charging system checked. Terminals at all locations checked.
 

·
Premium Member
Joined
·
1,906 Posts
Well I'm in Sebring not to far, probably 2 hours depending. Look on a map for US 27 and SR 64 thats pretty close. Sounds to me as it could be starter it's self, as mentioned brushes or maybe armature. Has it done it since new or just back 2 yr say. Can you video it on your phone, that might help. when it acts up what does you amp meter in dash do? Let me look on my XCT and see what it looks like to pull the starter. I'm off the rest of this week. I think someone said Kevin is up in Daytona this week.
kevinx is at Volusia Powersports http://www.volusia-motorsports.com/ probably through Saturday or Sunday. That is where he seems to always set up shop.

Sent from my SAMSUNG-SM-G870A using Tapatalk
 

·
Registered
Joined
·
1,149 Posts
Still kind of a crap shoot. In shop manual troubleshooting chart need a voltage drop across starter, solenoid, switch etc to narrow down. But something is definitely drawing tons of amps, which I suspect would be the starter. Maybe a bad spot in windings. I found a new starter for around $80 off e-bay. But reading up on the job, HOLY CRAP you got to drop the exhaust, remove the chin spoiler thing to get the starter out. That dude is buried. Someone that regularly works on these things may have a short cut, but I have not done one. Dont think I want to attempt one after someone rode it in 200 miles either. LOL Safe to say the voltage drop tests etc could probably all be done after riding it to someone. If you take it to a dealer to get starter replaced I bet its prob $200 labor alone. http://www.******.net/threads/starter-install.55114/
 

·
Registered
Joined
·
790 Posts
Discussion Starter #16
He'd be extremely busy with bike week. Thought he only sent an employee, didn't know he went. Was hoping he or someone could help isolate then I'd drive up to his shop. Don't want to get stuck there for days waiting on a part with bike torn down.
 

·
Premium Member
Joined
·
1,872 Posts
Perhaps your least expensive option is to buy the $80 EBay starter and take your time to replace it yourself in the garage. Someone on this forum recently rebuilt their starter for little money but if memory serves, he would have been better off simply replacing it with the $80 EBay starter. A brand new starter for $80.00 plus shipping, is likely your most cost effective next step.

Remember Polaris didn't make the starter, they simply outsourced it. Perhaps (likely) from the same source that now makes them Available on eBay for $80.00.
 
  • Like
Reactions: tfkp

·
Premium Member
Joined
·
8,994 Posts
He'd be extremely busy with bike week. Thought he only sent an employee, didn't know he went. Was hoping he or someone could help isolate then I'd drive up to his shop. Don't want to get stuck there for days waiting on a part with bike torn down.
yeah mate Kevin's very busy with bike week I rang him last week and he was flat out, I'm waiting till Daytona is done and dusted before I try calling him again.
Starter motor is a basic starter motor, on my Vegas its easier to get off and on of course, once you get it off and apart, cleaned up and new brushes it should be as good as new.
 

·
Registered
Joined
·
374 Posts
Amp meter on the dash?
I have a voltmeter on mine.
To check starter need to put an amp meter on it.
If all your connections are tight, plus you've replaced the battery.
That leaves, wires/ connections, a solenoid, starter

If your connections are clean, not corroded, and wires/crimps are in good shape, then you need to check starter draw.
When it acts up does It do it a second time?
I thought I read no draw, how are you sure of that if it's intermittent?
 

·
Registered
Joined
·
374 Posts
It a new battery. Issues were identical right after replaced. Cables and ground triple checked. Loaded tested battery and charging system checked. Terminals at all locations checked.
You've narrowed your problem down here
Do you ride in the rain much?
 
1 - 20 of 45 Posts
Top