Victory Motorcycle Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
Am having no success with attaching photos to thread or pm responses. Have read all FAQ'S, posts, etc... on this topic and still unable to figure it out. Any insight/info will be greatly appreciated.
Thanks!
 

·
Registered
Joined
·
283 Posts
Personally, i find its easier to use Picasa (online albums) or a simular service to upload the photos. Picasa allows you to use the images URL or web-address for linking to share.
 

·
Super Moderator
Joined
·
4,973 Posts
I use Flickr. Look at my past posts that's how I posted the photos.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #6
I use Flickr. Look at my past posts that's how I posted the photos.
Thanks!

I noticed them the other day and thought they all looked really great except for your mug shot!

Hopefully, that's not you after owning the Vic for 2 days! :ltr:

Or is Glen totally pissed about the fantastic deal you got? :ltr::ltr:

Enjoy the bike & thanks for the useful response!!

cheers
 

·
Super Moderator
Joined
·
4,973 Posts
Thanks!

I noticed them the other day and thought they all looked really great except for your mug shot!

Hopefully, that's not you after owning the Vic for 2 days! :ltr:

Or is Glen totally pissed about the fantastic deal you got? :ltr::ltr:

Enjoy the bike & thanks for the useful response!!

cheers
You're welcome. haha
 

·
Administrator
Joined
·
5,947 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #11
You may use 3rd party image hosts (like Flickr and Picassa), but you don't have to. You can attach up to 5 images to each of your posts. Here are step-by-step instructions: http://www.victoryforums.com/showthread.php?t=1688.
Thanks - that was one of the FAQ threads I read and was unable to use since the "manage attachments" option was not offered when I tried to reply to a pm request for photos of some parts I have listed in the classified section.

To be continued...

:confused:
 
1 - 11 of 11 Posts
Top