Victory Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
813 Posts
Discussion Starter #1
Hello all, I bot a Cool Stream Duo from amazon the other day. I plugged it in and it worked, but the screen flashes between IPOD and AUX, is there a way to fix this?

No 2nd issue plugged IPOD back in and I see whats playing, but can't hear it. Switched to FM and same thing. I can see the station but don't get any sound until I am turning the bike off and I get just a moment of sound. I did mess with it for a while, if I go to Accessory and than to on with the key I get my sound. Can anyone help me figure out what I did?

Thanks Travis
 

·
Registered
Joined
·
27 Posts
I got one of those cool stream duos 3 weeks back because the Cable Jive Dock Boss Air can not be found until they build the new generation. Dang thing works as it should at my house, but get 300 yards out and off it goes, but that may be a phone picking thing with my Kyocera Brigadier.
 

·
Registered
Joined
·
27 Posts
I got one of those cool stream duos 3 weeks back because the Cable Jive Dock Boss Air can not be found until they build the new generation. Dang thing works as it should at my house, but get 300 yards out and off it goes, but that may be a phone picking thing with my Kyocera Brigadier.
Took my phone back to Verizon Center I bought it for them to figure out. They found the problem, re set it with software and now I can stream I heart radio to my speakers with this Cool Stream Duo. I am teaching I heart what music I like, which is basically both kinds of music both rock and roll. I do not get the flashing on my screen that this thread was started with. It works as it should. For 30 bucks that Cool Stream Duo is neat.
 

·
Registered
Joined
·
418 Posts
Wow, that is annoying to watch all of the time.
I ignore it, hasn't ever bothered me, at night sometimes I notice the switch at times but not often.
 
1 - 6 of 6 Posts
Top