Victory Motorcycle Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hope to have the password problems figured out. I log in with safari and sometimes OPERA.
 

·
Super Moderator
Joined
·
4,942 Posts

·
Premium Member
Joined
·
6,019 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #4

·
Super Moderator
Joined
·
4,942 Posts
Hope to have the password problems figured out. I log in with safari and sometimes OPERA.
"Sign in problamo"



Guess I misunderstood.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
"Sign in problamo"



Guess I misunderstood.
The problem with with passwords.... looks like it is all A O.K. now. Thanks for the concern.
 

·
Super Moderator
Joined
·
4,942 Posts

·
Premium Member
Joined
·
6,019 Posts
SOOOOO let me summarize my crooked mind ...

So i thought also that you had problems with your logons, and now your "new" name was "I-8-BALL" but sometimes you logon with screen-name "safari and OPERA"

ha ha ha, apologies then ??
 

·
Premium Member
Joined
·
1,708 Posts
I-8-Ball....welcome to the Victory Forums!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
SOOOOO let me summarize my crooked mind ...

So i thought also that you had problems with your logons, and now your "new" name was "I-8-BALL" but sometimes you logon with screen-name "safari and OPERA"

ha ha ha, apologies then ??
SAFRI and OPERA are the names of 2 browsers I use. The problem was that the site didn't recognize my user ID or password...... seems to be working O.K. now

Thanx
 
1 - 10 of 10 Posts
Top