Victory Motorcycle Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
290 Posts
Discussion Starter #1 (Edited)
At WOT, the bike starts stammering and losing power around 4800rpms. It happenens with or without the auto-tuner engaged. When the tuner is engaged, it stays right at 12.8 AFR like commanded. It has a fresh fuel pump, and I keep the torque tube filters clean too. The only thing i can think of are new plugs and wires. What's the widest plug gap you guys run without running into issues? I'm using the factory recommended gap right now. It is a stock 100 with torque tubes and a bassani road rage.
 

·
Premium Member
Joined
·
8,946 Posts
you sure its not the limiter?...got a tach to verify the revs?
 

·
Registered
Joined
·
290 Posts
Discussion Starter #4

·
Premium Member
Joined
·
6,199 Posts
Do you have a timing wheel?
Is the PC5 set also for timing ?
I had similar issues, but i changed base map and she runs much better now?
 

·
Premium Member
Joined
·
8,946 Posts
2nd gear is the only time i notice it.



There's a distinct difference. It still accelerates when it happens.
ok..but do you have a tach to verify the revs it's occuring at?
and is it going through then beyond the miss as it accelerates?
at what revs is your limiter cutting in then?

Also if you have any suspicion of plugs just whack a new set in and that'll cross that off the list.
In a dark garage is there any sign of spark leakage around the wires, can you touch them with the back of your hand without getting a zap?
 

·
Premium Member
Joined
·
117 Posts
That is odd that its happening only in 2nd gear. I would suspect the plugs and wires first. I don't know if increasing the gap would change much. Next I would check fuel pressure your bike should have a schrader valve that you can hook up to check the fuel pressure. Last would be coils. Still don't understand why it is only occuring in 2nd gear.
 

·
Moderator
Joined
·
13,188 Posts
I'm guessing its the auto tune. If it was bad plugs or wires or coils it would happen in all gears.
You Might be even hitting the rev limiter and thats making it cut out
If you don't have a tack then your just guessing
 

·
Registered
Joined
·
290 Posts
Discussion Starter #9 (Edited)
I only notice it in 2nd gear, because it raps out so quickly in 1st, and i never go fast enough to get to the top of 3rd

Yes i have a tach.

It happens regardless if the autotuner is installed.

I'm betting i have worn out plugs or a weak coil. I doubt I'm low on fuel pressure, because it doesnt go lean. If i had an actual spark leak, it would misfire under heavy load at low RPM's.

Im going to check the fuel pressure and replace the plugs/wires as a start. I also might put the wideband on the other header to make sure i don't have a bad injector.
 

·
Registered
Joined
·
290 Posts
Discussion Starter #10
If i remember, I'll take a video tomorrow.
 

·
Registered
Joined
·
12,299 Posts
I find that I need to change out spark plugs way more often than the manual calls for. Try new plugs and report back.
 

·
Moderator
Joined
·
13,188 Posts
You said. If I had an actual spark leak, it would misfire under heavy load at low RPM's.

A spark leak would happen at high RPM to.
 

·
Premium Member
Joined
·
8,946 Posts
You said. If I had an actual spark leak, it would misfire under heavy load at low RPM's.

A spark leak would happen at high RPM to.
True but its most felt in the first instance.
I use the old trick of observing the leads in a dark garage.
Just dont gas yourself.
Or if yr brave touch with the back of your hand.
Our electrical systems pack quite a punch so be careful.
 

·
Premium Member
Joined
·
8,946 Posts
I find that I need to change out spark plugs way more often than the manual calls for. Try new plugs and report back.
And yeah, plugs are cheap, just ensure you dont damage a lead by yanking it off!
I use a bit of heater hose to protect the fin and gently lever up on the lower part of the boot. It works well.
 

·
Registered
Joined
·
290 Posts
Discussion Starter #15 (Edited)
I did a few 2nd gear blasts, and it is actually the rev limiter. I'm just used to a more precise and deliberate limiter like an LS1 car, instead of one that comes on slowly. If i shift around 5600, it does fine.
 
1 - 15 of 15 Posts
Top