Victory Motorcycle Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Last week picked up an issue where the starter struggled a little bit to crank the engine over, but it started and off I went. Stopped at my destination for about 15 mins, tried to restart and it would try to turn over but wouldn't completely turn over. 2 or three more attempts and it finally turned over and started. Sounded very much like a weak battery. A week later... everything checks out good, bike cranks over fine when cold, not so much when hot. I can ride the bike, shut it off, and it will crank right back up if I try immediately. However if I wait 10 or 15 mins it acts like it's dragging, like a weak battery. I assume the starter or solenoid are getting heat soaked and this is causing my issue. Cleaned all connections, new battery (it was time anyway), new breaker. Am I looking at a bad starter or solenoid... or both? Try the solenoid first since it's cheap and easy? If it ends up being the starter, anyone have a good link to pick one up and is there a remove/replace tutorial out there?

Thanks ahead for any help.
Darrell
 

·
Registered
Joined
·
207 Posts
I think you hit the nail on the head. You are right on when you say the starter absorbs the motor heat while sitting as apposed to when the the bike is moving and being cooled. Only thing I would say is check the battery voltage and the battery and starter connections that they are tight. How old is the battery?? May want to get an amperage check.
 
1 - 3 of 3 Posts
Top