Victory Motorcycle Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
I was looking at my wife's Vegas yesterday, and noticed a strange wire with some sort of connector coming off it near the oil filter. I looked around to see if I could figure out where it came from, but didn't have any luck. Anyone know what this might be? Here's a picture.

Thanks,
Scott
 

Attachments

·
Registered
Joined
·
133 Posts
Discussion Starter · #3 ·
Thanks Kevin. I'll take a look at that when I get home. Did this just work it's way out or was it not connected properly? Also, evidently that dones't cause the bike to run badly because I noticed it when I got back from a ride.

Thanks again.
Scott
 

·
Premium Member
Joined
·
2,646 Posts
Thanks Kevin. I'll take a look at that when I get home. Did this just work it's way out or was it not connected properly? Also, evidently that dones't cause the bike to run badly because I noticed it when I got back from a ride.

Thanks again.
Scott
Prolly just came off while cleaning. I usually slip it back on, and wire tie it against the sender when I find it off
 

·
Registered
Joined
·
243 Posts
this is a real cheezy connector, mine fell off several times , tried sqeezing the female connector, finally replaced it with a female push on conn, and added fingernail polish after it was connected, so far ok, but if it comes off again i intend to solder a short wire with a male blade connector onto the end of the pressure switch, and put a female push on connector on the end of the other wire, that should take care of it for sure.

steve
 
1 - 5 of 5 Posts
Top