Victory Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
2001 V92C started reading 500 rpm high about a week ago. I had just done the forks and saw it. Used to read 3k at 65mph and now it reads 3500 at 65 mph.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,159 Posts
Are you feeling any slipping or seeing the rpms fluctuate on a hard acceleration from stop? That would indicate the clutch slipping.

Can you ride with a buddy and confirm the rpms are off? It would mean you both riding in gears that are direct drive. Fifth. Either that or grab one of those little rpm meters they use for chainsaws and lawn mowers and make a comparison.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
It does it at idle in neutral. Tach is off. No slippage in any gear just goes! Idle is 500 higher than a week ago as well


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,980 Posts
Does the engine SOUND faster? Normal idle is around 1000 rpm so idling 500 rpm higher at 1500 rpm would be quite noticeable. What I am getting at is trying to help you determine if this is an actual engine idle speed problem or a tach sensor/display problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Motor speed never changed at idle. I had it at 950 and it still sounds like it did there. Tach is high across the range. At 65 mph the motor sounds the same as well but reads 500 rpm high


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,980 Posts
If the engine is not actually running faster, sounds like a sensor or tach problem. Yeah, I know. Call me Mr. Obvious :)
 
  • Like
Reactions: Ohmslaw43
1 - 6 of 6 Posts
Top