Victory Motorcycle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1


Howdy... This is a 2000 V92C throttle body (pic lifted from ebay). Question: Is the threaded hole (in the red circle) normally the home of a port that's supposed to be capped off? Thanks.
 

·
Moderator
Joined
·
13,026 Posts
Get a hold of the Vic shop hes the man for any questions on this. Phone call
 

·
Registered
Joined
·
123 Posts
Hackster, there should be two vacuum ports. One goes into each barrel of the throttle body. The fittings are used to measure the vacuum thru each bore and make adjustments to air flow to compensate for minor machining differences. Once those adjustments are done there is no real use for the fittings. I can't remember whether both fittings are on the same side or not. But if there is a port with fitting and cap on the other side and this is the only other opening, then yes, this is missing the fitting and cap.

Actually, any plug should work OK. Don't worry about getting the exact same elbow fitting and then capping the fitting. Plugged is plugged. I venture to say that it runs REALLY poorly with that hole wide open.

BTW, I see you are in upstate SC. I'm near Spartanburg. If there's anything I can do to help let me know.

Mark
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Hackster, there should be two vacuum ports. One goes into each barrel of the throttle body. The fittings are used to measure the vacuum thru each bore and make adjustments to air flow to compensate for minor machining differences. Once those adjustments are done there is no real use for the fittings. I can't remember whether both fittings are on the same side or not. But if there is a port with fitting and cap on the other side and this is the only other opening, then yes, this is missing the fitting and cap.

Actually, any plug should work OK. Don't worry about getting the exact same elbow fitting and then capping the fitting. Plugged is plugged. I venture to say that it runs REALLY poorly with that hole wide open.

BTW, I see you are in upstate SC. I'm near Spartanburg. If there's anything I can do to help let me know.

Mark
Hey Mark, thanks a bunch. Only just saw your reply. Yeah- My bike had been sitting for three years; been un-moth-balling it; haven't decided yet whether to keep or sell. There's obviously an air leak (spray cleaner test); I've gone so far as to paint the TB adapter with RTV without improvement. I can't for the life of me figure out why that hole is open or how it got that way. There is only the one hole on the right side, on the rear barrel; I've seen pics of TB's with two on that side, but this has only one. I'll have to check the left side for the front barrel, but I don't recall seeing one there.

Anyhow- I'm gonna plug it up tomorrow with a short screw and see how it does.

I'm in Inman- maybe we can go for a scoot sometime. Thanks again, I really appreciate the help.
 
1 - 5 of 5 Posts
Top