Victory Motorcycle Forum banner

1 - 20 of 31 Posts

·
Premium Member
Joined
·
3,731 Posts
Discussion Starter #1
I have a flat on the rear tire of my XC. The tire is a steel belted E-4. I am going to plug it with the Stop and Go mushroom plug kit. Reading the directions on the plug kit. It states that on steel belted tire you should replace the tire after plugging as soon as possible. What's your feelings? run it or replace it. The tire has maybe 3,500 miles on it. I have ran plugs in steel belted truck tires for years with no problems other than they sometimes start leaking and that is using rope type plugs.
 

·
Registered
Joined
·
1,247 Posts
I have a flat on the rear tire of my XC. The tire is a steel belted E-4. I am going to plug it with the Stop and Go mushroom plug kit. Reading the directions on the plug kit. It states that on steel belted tire you should replace the tire after plugging as soon as possible. What's your feelings? run it or replace it. The tire has maybe 3,500 miles on it. I have ran plugs in steel belted truck tires for years with no problems other than they sometimes start leaking and that is using rope type plugs.
I have ran plugs in car / pick up tires, never on a bike, I would replace other then just getting home due to lack of replacement available.

just my 2 cents whichs is -12 cents american ;)
 
  • Like
Reactions: NAB

·
Registered
Joined
·
1,980 Posts
I have used standard ribbon plugs and not even the higher quality mushroom plugs on bike tires on several occasions with no problems. The plugs lasted the remaining life of the tire without any problems at all.
 

·
Registered
Joined
·
1,002 Posts
I have a flat on the rear tire of my XC. The tire is a steel belted E-4. I am going to plug it with the Stop and Go mushroom plug kit. Reading the directions on the plug kit. It states that on steel belted tire you should replace the tire after plugging as soon as possible. What's your feelings? run it or replace it. The tire has maybe 3,500 miles on it. I have ran plugs in steel belted truck tires for years with no problems other than they sometimes start leaking and that is using rope type plugs.
I'd run that bitch bald!
 

·
Registered
Joined
·
1,008 Posts
Or go with a patch plug
 
  • Like
Reactions: 53canuck

·
Registered
Joined
·
1,159 Posts
Like Rainman said, get it properly patched and forget about it. Anything less and I'd always have that nagging feeling in the back of my head. Deliver the tire to the shop yourself for the fix and it should only set you back about $20.

On the other hand

 

·
Registered
2012 Victory Cross Country Tour, Indianapolis
Joined
·
2,544 Posts
Mushroom plug on the truck lasted life of the tire.
I don't see why it wouldn't last on bike.

You do have to enlarge the hole for the mushroom plugs. If it's a small hole the old style plug might be better.

I'd run a rear until it's worn out but I keep a tire pump on he bike if it leaks. :)
 

·
Premium Member
Joined
·
2,611 Posts
Plug it and ride it.
 

·
Premium Member
Joined
·
1,027 Posts
Plug and ride..........
 

·
Registered
Joined
·
27 Posts
Thx. It does seem like the ole way works good. And, while if I could get the wheel off, then, maybe yeah i would take it somewhere and have it patched and balanced. I liked the pressure test because it was a pointy thing going directly on the patch. and yet... in the canyons of my mind... I see pressure being applied throughout the entire footprint. Thus there might be more 'squeezing' pressure exerted which would tend to keep the plug in place. Anyway. Before I knew that some would say that plugging a motorcycle tire was unsafe, I had done it, and rode the motorcycle across country with nary a problem. So, now, emotional thinking dispelled, I will go with the old school method. again, thanks for the logical and scientific presentation.
 

·
Registered
Joined
·
3,148 Posts
We run plugged tires. No issues. Mostly rope plugs.
I’ve even run tires with multiple plugs to fill the same larger hole. First chance I put an internal patch over them after cutting off the multiple plugs flush. Worked fine. Ran the tire bald. Had put a piece of slate through it on the first day after it was mounted. I don’t recommend that. But it did work just fine. For the record.
 

·
Premium Member
Joined
·
3,731 Posts
Discussion Starter #13
I think I will pug it when it warms up and the snow melts. Thank you all for your input.
 

·
Registered
Joined
·
9 Posts
REPLACE IT !!
After having my rear tire let go on the interstate at 70 mph & hitting the pavement at 60-65 mph, don't take the chance ! Not only wrecking my bike but 4 ribs & a coller bone. My girl friend, 9 ribs & a coller bone. It's not worth it !!
 

·
Registered
Joined
·
27 Posts
REPLACE IT !!
Strong words.
And, not to argue.
And not to assign blame.

Yet, please tell, how big was the hole.
Did YOU do it.
Was it a tiny hole or a big one?
What brand/type was it.

Could it have been a sh***y install?

Some of the posters here tell of using TWO plugs on one hole if needed.

....... Your advice is well worth heeding .....

I hope you have both healed up since the accident.
Still riding?
 

·
Registered
Joined
·
9 Posts
The hole looked like from about a 1/4" bolt ! The problem was that it came out & went to a rapid deflate !! My son was behind us & said we were litterly going sideways !! The thing is we had just come back from a 3000 mi. trip to Nashville TN 2 weeks before !! We had bought her a $460 Nolan helmet there, junk now but it did it's job !! We have healed but she refuses to get back on that bike ! I rebuilt it, a 1992 Gold wing that I bought new, 158,000 miles on it & the engine has never been apart !! I also ride a '07 Vegas 8Ball.
 

·
Registered
2012 Victory Cross Country Tour, Indianapolis
Joined
·
2,544 Posts
1/4" is way too big to plug IMO.
Glad you got healed up from that.

I did replace a rear that had a bolt/nail wiggle around and took chunk of tread out with it. I didn't trust that to hold a plug.

It really depends on circumstances. If far from home gotta do what you gotta do to get home. Then deal with replacing it if needed.
 

·
Registered
Joined
·
1,980 Posts
MC Rider, In your crash, did a tire plug let loose or did you have a catastrophic flat tire while running at 60-65 mph? If the former, then your experience is germane. What type plug was in your tire that came loose. If the latter, then your experience is just an appropriate cautionary tale of why not to crash at 60-65 mph and has nothing really to do with the likelihood of a tire plug failure causing a catastrophic blowout.
 

·
Registered
Joined
·
27 Posts
PS,
The tire was a Metzler 880, a very good tire & not cheap !
Still riding well... according to the laws of large numbers... and the number of motorcycle accidents suffered by the same person... statistically .... you done had your accident, so... statistically, you should be safer now! But hey... don't push it with reckless riding! hahaha

It is hard for me to argue when someone says get good quality tires. I wonder why Shinkos are so much cheaper. I have had one before, and yeah, it might have been a little squirrelly, but I do not ride hard. It seemed to wear out pretty fast. But... the whole time I was riding on it, I wondered why was it like half the price of most other brands? Made in bum**** asia, by a 12 year old girl, who rode an ox throu a mudpuddle to get to work?

So, lately, I have been preferring Michelin Commanders.

Question: Why is it that nails and screws can only puncture NEW tires??? : ^ (
 
1 - 20 of 31 Posts
Top