Victory Motorcycle Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1 (Edited)
On the very front left side ( sitting on bike ) sticking half way out from underneath the tank is a plug in wiring harness with purple clips. What is it for? The reason I'm asking is that I had motolights install a set of their lights on my XCT. They used their harness coming off the battery to the lights and used one of the wires from the harness that I'm asking about for switched power for the on/off switch to trigger the relay. Just making sure it's ok that they used that wire ( red ). Thanks.
 

·
Moderator
Joined
·
13,264 Posts
What does your owners manual say or what does the fealer say
:worthless without:
 

·
Registered
Joined
·
96 Posts
Discussion Starter #3
Nothing in owners manual and dealers closed today. The rest of the week I'm on 12 hour shifts so, I couldn't make it this week. I will go the following week if I can't get a answer from here. Just thought I would ask. Once I find out I will post back in case someone else is looking for an easy to get to switch power source.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #4
Correction on the plug and harness I was asking about. It doesn't run under the tank the male female plug with purple clips comes out from the left front of the tank and runs down into the battery compartment then disapears.
I stopped by a Vic. dealer this morning and asked their service manager and head tec. what that harness is for and their answer was don't know unless we take things off and follow it. I said really are you serious. They also said as long as everything is working there should be no problems since it would draw very little power and it should be ok. Everything is working with no problems I would just like to know what that harness is for so, I can learn my bike. So, now with the correct routing descripition anyone have any ideas what it's for?
 

·
Administrator
Joined
·
5,988 Posts
Correction on the plug and harness I was asking about. It doesn't run under the tank the male female plug with purple clips comes out from the left front of the tank and runs down into the battery compartment then disapears.
I stopped by a Vic. dealer this morning and asked their service manager and head tec. what that harness is for and their answer was don't know unless we take things off and follow it. I said really are you serious. They also said as long as everything is working there should be no problems since it would draw very little power and it should be ok. Everything is working with no problems I would just like to know what that harness is for so, I can learn my bike. So, now with the correct routing descripition anyone have any ideas what it's for?
Based strictly on my selective memory, I don't remember any plug in the location you're describing. Could be something that was added at the time of the install, and if that's the case, you won't find anything in the service manual, nor from the dealer.

Take a picture and post it if you wish, so we can see what you're talking about, but like I said, I do not recall any electrical plugs to be laying in the area you're describing.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #6
Thanks CrossRoads for that suggestion. I'm going to attempt to post a picture on my next day off. I'm also going to track down were that harness goes also. It's bugging me that I got to know. I even ordered a service manual today. I will figure it out.
I'm wondering if that harness connector is routed a little differently than its suppose to be because I looked at other XCT's and I didn't see one coming out from the front of the tank so, maybe it's just routed wrong, who knows but I will post back after I figure it out or find were it goes to and then maybe someone will know. Thanks again.
 

·
Registered
Joined
·
95 Posts
On the very front left side ( sitting on bike ) sticking half way out from underneath the tank is a plug in wiring harness with purple clips. What is it for? The reason I'm asking is that I had motolights install a set of their lights on my XCT. They used their harness coming off the battery to the lights and used one of the wires from the harness that I'm asking about for switched power for the on/off switch to trigger the relay. Just making sure it's ok that they used that wire ( red ). Thanks.
There is an auxiliary lighting hook up under the tank on that side. I do not remember the color of the wires off hand, but it is only hot while the low beam is on. If you have a volt meter hook up to it and toggle between the high and low beam and if it goes hot on low and cold on high then that is it. If not then who knows. Trace as was suggested.
 

·
Registered
2011 Cross Country w/multiple adaptations
Joined
·
154 Posts
purple plug?

on my 2011 XC the purple plug was used to add the 2012 hard lower pwr port and ipod connection. might be the same one you are looking at.
 

·
Registered
Joined
·
229 Posts
on my 2011 XC the purple plug was used to add the 2012 hard lower pwr port and ipod connection. might be the same one you are looking at.
I'm not sure about color on the plug, but my '12 XCT iPod connector comes out from under the left front side of the fuel tank and over to the left side lower. This may be the plug you are looking at.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #10
I really appreciate the help. Sgtfixit and dakotarider I think you guys might have figured it out. It's a black male female connector with a purple clip on each side. I think it has 2 rows of 4 different color wires with the red being hot with the ignition on and it runs down the side into that little flip up cover into the battery compartment. I haven't followed it past that point but, I will on my next day off. That red wire is were the toggle switch for the lights is tapped into to trigger the relay. The lights are on with both hi/low beams. Everything works just curious what it's for. I will post back after I trace the harness but, it sound like you guys are right. Thanks again.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #11
The wire harness in question were the switch power source for the motolights toggle switch is tapped into is figured out. I traced it from under the tank straight into the left side compartment. Since the only thing in that compartment is the ipod and accessory connector that's what that wires for. I was worried that I might have gotten static in the raido or ipod with lights on but, after 500 miles have not. So, it appears all is good. Thanks again for all the inputs. If anyone is looking for a easy switch power source there it is.
 
1 - 11 of 11 Posts
Top